








<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: https://ogp.me/ns#">
  <head>
    
    <link href="https://www.stoneworld.com/articles/92844-shimmering-elegant-large-format-subway-tile" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="emDa2FnCsouu1oe2WNOXBjf84Am5UflmHxeath7nUVIrXxBbht/yRIvIfwZlf6nMN5FemZFHCFByiRXLmQuyLw==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Stone World is for production/use of natural stone &amp; quartz surfacing, covering stone fabrication, quarrying, large-scale processing, architecture &amp; trends." />
    <meta name="keywords" content="Tile,Subway Tile,Nomad Collection,Island Stone" />
    
    <link rel="alternate" type="application/xml" title="Stone World  RSS Feed" href="https://www.stoneworld.com/rss/articles" />
    
    
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2" async="async"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title> Shimmering Elegant Large-Format Subway Tile | Stone World</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/stoneworld.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":92844,"topics":["Featured Products","Products","Contemporary Stone \u0026 Tile Design"],"title":" Shimmering Elegant Large-Format Subway Tile","keywords":["Island Stone","Tile","Subway Tile","Nomad Collection"],"page_type":["articles"],"date_posted":"12/29/2022","gated":true,"registered":false,"microsite":"cstd","author":[],"sponsored":false,"subscribed_user":false});
    </script>

<script>!('page_type' in window.dataLayer[0]) && window.dataLayer.push({"id":92844,"topics":["Featured Products","Products","Contemporary Stone \u0026 Tile Design"],"title":" Shimmering Elegant Large-Format Subway Tile","keywords":["Island Stone","Tile","Subway Tile","Nomad Collection"],"page_type":["articles"],"date_posted":"12/29/2022","gated":true,"registered":false,"microsite":"cstd","author":[],"sponsored":false});</script>
<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-W292HQK');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"92844","topic":["featured_products","products","contemporary_stone___tile_design"],"topic_id":["2128","2234","2237"],"page_type":["articles"],"keyword":["island_stone","tile","subway_tile","nomad_collection"],"reg_user":"false","page_name":"cstd","subscribed_user":"false","region":"cstd"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5914.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/SW" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W292HQK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header">  <div class="site-logo microsite-logo cstd-logo">
  <a href="/contemporary-stone-tile-design">
    <svg width="392" height="108" class="svg-logo" viewBox="0 0 392 108" xmlns="http://www.w3.org/2000/svg">
      <defs><path id="a" d="M.06.553V107.94h391.574V.553z"/></defs><g fill="none" fill-rule="evenodd"><path d="M16.3 5.783c.024.243.121.802-.292.802-.389 0-.559-.511-.73-.827-1.216-2.335-3.356-4.451-6.177-4.451-3.576 0-5.546 3.405-5.546 6.665 0 3.429 1.945 8.245 6.591 8.245 3.77 0 5.424-3.186 6.057-3.186.121 0 .34.121.34.267 0 .973-2.578 4.646-7.759 4.646-7.126 0-8.221-6.227-8.221-8.148C.563 5.709 3.068.334 9.198.334c2.943 0 4.816 1.484 5.545 1.484.462 0 .486-.803.827-.803.122 0 .292.024.292.146l.438 4.622M26.705 16.898c4.183-.073 5.545-3.332 5.545-7.37 0-5.375-2.967-8.197-6.105-8.148-4.11.073-5.327 3.43-5.327 6.956 0 3.552 1.533 8.635 5.887 8.562zm.17-16.564c4.743-.048 8.367 3.089 8.367 8.246 0 3.405-1.484 9.364-9.243 9.364-4.889 0-8.172-3.284-8.172-8.221 0-5.327 3.234-9.34 9.048-9.389zM38.326 5.223c0-4.67-2.724-3.089-2.724-4.256 0-.219.121-.414.413-.414.462 0 .9.097 1.362.097.632 0 1.265-.097 2.554-.097.778 0 .486.171.924.632l9.778 10.727c.316.34.608.632.754.632.146 0 .194-.292.194-.899v-8.1c0-2.214-2.967-1.776-2.967-2.578 0-.171.073-.414.389-.414.39 0 1.095.097 2.773.097 1.532 0 2.384-.097 2.602-.097.463 0 .463.243.463.317 0 .729-2.068.145-2.068 2.699v13.645c0 .535 0 .73-.292.73-.34 0-.462-.146-.632-.34L40.15 4.956c-.171-.195-.317-.316-.438-.316-.146 0-.194.17-.194.388v8.27c0 4.67 3.113 3.016 3.113 4.16 0 .34-.609.315-.925.315-1.191 0-2.019-.097-2.87-.097-.778 0-1.435.097-2.091.097-.268 0-.754.122-.754-.292 0-.972 2.335-.534 2.335-3.015V5.223M62.765 3.302c0-1.168-.244-1.289-1.241-1.289h-2.043c-2.749 0-2.019 3.186-3.113 3.186-.511 0-.365-.535-.316-.851l.388-3.211c.025-.244.025-.584.39-.584 2.262 0 3.892.097 7.442.097 3.552 0 5.181-.097 7.443-.097.365 0 .365.34.389.584l.268 2.237c.048.292.316 1.241-.316 1.241-.973 0-.195-2.7-2.992-2.602h-2.067c-.998 0-1.241.121-1.241 1.289v10.993c0 2.992 3.114 2.286 3.114 2.968 0 .584-.487.51-1.192.51-.973 0-1.776-.097-3.406-.097-1.629 0-2.432.097-3.405.097-.437 0-.851.025-.851-.51 0-.949 2.749.218 2.749-2.676V3.302M78.958 6.804c0 1.046 0 1.216 1.046 1.216h1.532c2.092 0 2.165-2.237 2.651-2.237.17 0 .438-.049.462.608l.171 4.329c.024.316.17 1.192-.414 1.192-.778 0-.097-2.579-2.627-2.579h-1.8c-1.119 0-1.021.292-1.021 1.703v3.113c0 1.509-.098 2.384 1.654 2.384 6.032 0 5.691-3.186 6.616-3.186.097 0 .267.073.267.535 0 1.897-1.435 3.891-3.43 3.891-3.696 0-5.156-.097-6.372-.097-.754 0-1.776.097-3.113.097-.316 0-.462-.121-.462-.267 0-1.119 1.848.195 1.848-2.773V3.35c0-2.189-2.748-1.411-2.748-2.383 0-.219.194-.414.535-.414.997 0 2.749.097 6.47.097 1.727 0 3.405-.097 5.545-.097.317 0 .487.243.487.462l.097 2.408c.024.316.146 1.119-.414 1.119-1.143 0 .754-2.846-3.94-2.846-2.943 0-3.04.025-3.04 1.703v3.405M91.333 13.639c-.145 4.159 2.53 2.748 2.53 3.745 0 .097.097.389-.584.389-.875 0-1.386-.097-2.505-.097-1.192 0-2.043.097-2.408.097-.365 0-.462-.194-.462-.34 0-.875 1.994-.268 2.092-2.821l.34-9.778C90.482.821 87.88 1.964 87.88.893c0-.145.121-.34.292-.34.316 0 .681.097 1.459.097.559 0 1.459-.097 2.262-.097.268 0 .511-.024.852.706l5.35 11.675c.098.218.171.389.317.389s.364-.438.389-.512l5.642-11.772c.074-.169.146-.486.609-.486.583 0 1.046.097 1.41.097.438 0 .9-.097 1.581-.097.657 0 .706.097.706.292 0 .876-2.384-.073-2.287 2.724l.414 10.775c.122 3.186 2.359 2.116 2.359 3.016 0 .413-.316.413-1.168.413-.705 0-1.386-.097-2.091-.097-1.581 0-2.165.097-2.724.097-.511 0-1.119.074-1.119-.364 0-.828 1.897-.025 1.751-2.725l-.364-7.369c-.025-.73-.049-1.095-.195-1.095-.097 0-.389.487-.754 1.289l-4.597 9.608c-.146.316-.244.681-.633.681-.364 0-.486-.414-.608-.681L92.015 6.634c-.073-.146-.17-.414-.268-.414-.17 0-.17.438-.17.609l-.244 6.81M115.31 14.441c0 3.04 2.456 2.117 2.456 2.968 0 .413-.243.364-.583.364-1.703 0-2.773-.097-3.308-.097-.973 0-2.846.097-2.992.097-.073 0-.511.049-.511-.364 0-.706 1.946-.171 1.946-3.211V3.496c0-2.578-2.529-1.581-2.529-2.481 0-.145.097-.462.68-.462.171 0 1.509.097 3.357.097.341 0 2.068-.072 3.794-.097 3.113-.049 6.13 1.168 6.13 4.719 0 3.04-2.263 4.889-5.157 4.889-2.384 0-2.505-.608-2.505-.706 0-.17.049-.462.341-.462.194 0 .608.146 1.143.146 2.943 0 3.161-2.748 3.186-3.381.024-.632-.195-4.183-3.965-4.183-1.094 0-1.483.486-1.483 1.581v11.285M133.718 16.898c4.183-.073 5.545-3.332 5.545-7.37 0-5.375-2.967-8.197-6.105-8.148-4.11.073-5.326 3.43-5.326 6.956 0 3.552 1.532 8.635 5.886 8.562zm.17-16.564c4.743-.048 8.367 3.089 8.367 8.246 0 3.405-1.484 9.364-9.243 9.364-4.888 0-8.172-3.284-8.172-8.221 0-5.327 3.235-9.34 9.048-9.389zM148.257 7.972c0 .608.9.608 1.63.608 3.697 0 3.843-1.362 3.843-2.797 0-2.384-1.362-4.184-3.818-4.184-.9 0-1.655 0-1.655 1.46v4.913zm-2.991-4.354c0-2.725-2.651-1.825-2.651-2.7 0-.243.243-.365.535-.365 1.119 0 1.313.097 2.846.097 1.629 0 3.283-.097 4.913-.097 5.326 0 5.813 3.43 5.813 4.549 0 1.556-.705 2.456-1.411 3.04-.706.559-1.411.778-1.411 1.022 0 .146 2.068 3.672 3.819 6.737.219.389.681.389.876.389.243 0 .486-.146.729-.146.219 0 .365.146.365.34 0 .754-1.605 1.289-2.578 1.289-1.922 0-2.7-1.532-3.454-2.942l-2.043-3.843c-.559-1.071-.997-1.29-2.213-1.29-1.29 0-1.144.171-1.144 1.022v4.208c0 2.602 2.409 1.605 2.409 2.481 0 .218-.195.364-.754.364-.414 0-1.071-.097-2.092-.097-1.314 0-2.53.097-3.746.097-.267 0-.778.074-.778-.413 0-.779 1.97.024 1.97-3.04V3.618zM170.386 10.477c.437 0 .778.024.778-.219 0-.341-.146-.608-.268-.9l-1.994-4.402c-.146-.195-.073-.195-.194-.195-.049 0-.146.024-.268.292l-1.873 4.305c-.122.292-.268.559-.268.9 0 .243.341.219.779.219h3.308zm-4.038 1.313c-.413 0-.924.098-1.484 1.703-.17.486-.51 1.338-.51 1.921 0 1.751 2.626 1.362 2.626 2.019 0 .511-.753.34-1.264.34-.778 0-1.508-.097-2.287-.097-.729 0-1.435.097-2.14.097-.34 0-.729.049-.729-.267 0-.559 1.24-.413 1.848-1.776l6.591-14.715c.17-.389.292-.851.608-.851.219 0 .268.049.584.778l6.567 14.886c.779 1.727 2.092.778 2.092 1.581 0 .413-.219.364-.876.364-.875 0-1.532-.097-3.137-.097-1.07 0-1.97.097-2.676.097-.437 0-.754.049-.754-.292 0-.705 1.727-.437 1.727-1.921 0-.535-.17-.973-.438-1.629-.802-1.898-.924-2.141-1.556-2.141h-4.792zM185.022 7.972c0 .608.9.608 1.63.608 3.697 0 3.843-1.362 3.843-2.797 0-2.384-1.362-4.184-3.818-4.184-.9 0-1.655 0-1.655 1.46v4.913zm-2.991-4.354c0-2.725-2.651-1.825-2.651-2.7 0-.243.243-.365.535-.365 1.119 0 1.314.097 2.846.097 1.629 0 3.283-.097 4.913-.097 5.326 0 5.813 3.43 5.813 4.549 0 1.556-.705 2.456-1.411 3.04-.705.559-1.41.778-1.41 1.022 0 .146 2.067 3.672 3.818 6.737.219.389.681.389.876.389.243 0 .486-.146.729-.146.219 0 .365.146.365.34 0 .754-1.605 1.289-2.578 1.289-1.921 0-2.7-1.532-3.454-2.942l-2.043-3.843c-.559-1.071-.997-1.29-2.213-1.29-1.289 0-1.144.171-1.144 1.022v4.208c0 2.602 2.409 1.605 2.409 2.481 0 .218-.195.364-.754.364-.414 0-1.071-.097-2.092-.097-1.314 0-2.53.097-3.746.097-.267 0-.778.074-.778-.413 0-.779 1.97.024 1.97-3.04V3.618zM197.69 2.767c-.949-1.752-2.432-1.144-2.432-1.922 0-.292.292-.292.851-.292.438 0 1.022.097 2.238.097 1.021 0 2.067 0 3.55-.097.341-.024.415.171.415.317 0 .559-1.338.364-1.338 1.191 0 .219.048.511.34 1.119l2.189 4.524c.39.803.56 1.119.754 1.119.146 0 .316-.195.608-.73l2.213-4.013c.463-.827.439-1.167.439-1.338 0-1.605-2.36-1.07-2.36-1.824 0-.243.17-.365.462-.365.317 0 .827.097 2.092.097 1.849 0 2.116-.097 2.797-.097.316 0 .438.097.438.268 0 .656-1.094.17-2.53 2.845l-3.186 6.032c-.244.487-.316.657-.316 1.533v3.624c0 3.064 2.991 1.386 2.991 2.626 0 .268-.364.292-.778.292-.194 0-.584-.097-3.624-.097-2.189 0-2.895.097-3.575.097-.39 0-.657-.048-.657-.267 0-1.094 2.651.243 2.651-2.846v-3.161c0-.803-.097-.998-.389-1.533l-3.843-7.199M220.887 12.788c-.074-.341-.317-1.046.292-1.046.388 0 .437.218.535.535.778 2.335 2.286 4.548 4.986 4.548 1.897 0 3.357-1.167 3.357-3.113 0-2.067-1.533-2.384-5.449-4.111-2.091-.924-3.527-1.873-3.527-4.427 0-2.797 1.946-4.84 4.792-4.84 1.994 0 3.016.949 3.745.949.317 0 .925-.39 1.241-.39.365 0 .291.366.34.925l.268 3.259c.049.535-.025.827-.56.827-.558 0-.924-4.524-5.107-4.524-1.606 0-2.699.925-2.699 2.554 0 1.629 1.337 1.946 4.596 3.381 2.603 1.143 4.208 2.189 4.208 5.278 0 3.186-2.238 5.351-5.425 5.351-1.483 0-2.723-.584-4.134-.9-.608-.146-.583-.341-.705-.924l-.754-3.332M239.952 3.302c0-1.168-.243-1.289-1.24-1.289h-2.043c-2.749 0-2.02 3.186-3.113 3.186-.512 0-.366-.535-.317-.851l.389-3.211c.024-.244.024-.584.39-.584 2.261 0 3.891.097 7.442.097s5.181-.097 7.442-.097c.366 0 .366.34.39.584l.268 2.237c.048.292.316 1.241-.317 1.241-.972 0-.194-2.7-2.991-2.602h-2.067c-.998 0-1.242.121-1.242 1.289v10.993c0 2.992 3.114 2.286 3.114 2.968 0 .584-.487.51-1.192.51-.972 0-1.775-.097-3.405-.097s-2.433.097-3.405.097c-.438 0-.852.025-.852-.51 0-.949 2.749.218 2.749-2.676V3.302M259.186 16.898c4.183-.073 5.545-3.332 5.545-7.37 0-5.375-2.966-8.197-6.104-8.148-4.111.073-5.327 3.43-5.327 6.956 0 3.552 1.532 8.635 5.886 8.562zm.17-16.564c4.743-.048 8.368 3.089 8.368 8.246 0 3.405-1.485 9.364-9.244 9.364-4.888 0-8.171-3.284-8.171-8.221 0-5.327 3.234-9.34 9.047-9.389zM270.807 5.223c0-4.67-2.725-3.089-2.725-4.256 0-.219.122-.414.414-.414.462 0 .9.097 1.362.097.632 0 1.265-.097 2.554-.097.778 0 .486.171.924.632l9.778 10.727c.316.34.608.632.754.632.146 0 .195-.292.195-.899v-8.1c0-2.214-2.968-1.776-2.968-2.578 0-.171.073-.414.389-.414.389 0 1.095.097 2.773.097 1.532 0 2.384-.097 2.602-.097.462 0 .462.243.462.317 0 .729-2.067.145-2.067 2.699v13.645c0 .535 0 .73-.292.73-.34 0-.462-.146-.632-.34L272.631 4.956c-.17-.195-.317-.316-.438-.316-.146 0-.195.17-.195.388v8.27c0 4.67 3.113 3.016 3.113 4.16 0 .34-.607.315-.923.315-1.193 0-2.019-.097-2.871-.097-.778 0-1.435.097-2.091.097-.268 0-.754.122-.754-.292 0-.972 2.335-.534 2.335-3.015V5.223M294.127 6.804c0 1.046 0 1.216 1.046 1.216h1.532c2.092 0 2.165-2.237 2.651-2.237.17 0 .438-.049.462.608l.17 4.329c.025.316.171 1.192-.413 1.192-.778 0-.097-2.579-2.627-2.579h-1.8c-1.119 0-1.021.292-1.021 1.703v3.113c0 1.509-.098 2.384 1.653 2.384 6.033 0 5.693-3.186 6.616-3.186.098 0 .268.073.268.535 0 1.897-1.435 3.891-3.43 3.891-3.697 0-5.156-.097-6.372-.097-.754 0-1.775.097-3.113.097-.316 0-.462-.121-.462-.267 0-1.119 1.848.195 1.848-2.773V3.35c0-2.189-2.748-1.411-2.748-2.383 0-.219.194-.414.535-.414.997 0 2.748.097 6.47.097 1.726 0 3.405-.097 5.546-.097.315 0 .486.243.486.462l.097 2.408c.024.316.146 1.119-.414 1.119-1.143 0 .754-2.846-3.94-2.846-2.943 0-3.04.025-3.04 1.703v3.405M323.939 15.609c0-.56-5.642-3.916-7.637-7.565-.219-.389-.462-.729-.656-.729-.462 0-1.825.729-1.825 2.529 0 2.676 3.406 6.665 7.151 6.665.973 0 2.967-.462 2.967-.9zm-8.585-9.121c0-.462-.511-.9-.511-2.36 0-2.31 1.873-3.794 4.086-3.794 1.605 0 3.113.9 3.478.9.34 0 .438-.364.803-.364.243 0 .268.121.268.486 0 1.24.194 2.505.339 3.746.025.243-.072.437-.364.437-.219 0-.341-.194-.462-.583-.584-1.922-1.897-3.697-4.062-3.697-1.143 0-1.702.705-1.702 1.8 0 3.478 8.075 10.312 8.682 10.312.098 0 .949-1.021.949-2.481 0-3.04-2.773-1.775-2.773-2.748 0-.195.122-.341.463-.341.413 0 .973.097 2.505.097 1.191 0 1.63-.097 2.018-.097.243 0 .39.073.39.317 0 .559-.827.194-.949 1.046-.462 3.526-1.508 4.596-1.508 4.767 0 .972 2.627 2.261 3.259 2.261.925 0 .9-.17 1.241-.17.194 0 .34.049.34.292 0 .389-1.24 1.63-3.016 1.63-1.483 0-3.162-1.216-3.965-1.897-1.483 1.337-4.037 1.897-5.983 1.897-5.496 0-7.273-3.77-7.273-5.911 0-4.28 3.747-5.278 3.747-5.545zM343.609 3.302c0-1.168-.243-1.289-1.24-1.289h-2.043c-2.749 0-2.019 3.186-3.113 3.186-.511 0-.365-.535-.317-.851l.389-3.211c.025-.244.025-.584.39-.584 2.262 0 3.891.097 7.442.097s5.181-.097 7.443-.097c.365 0 .365.34.389.584l.268 2.237c.049.292.316 1.241-.317 1.241-.972 0-.194-2.7-2.991-2.602h-2.067c-.998 0-1.241.121-1.241 1.289v10.993c0 2.992 3.113 2.286 3.113 2.968 0 .584-.486.51-1.192.51-.972 0-1.775-.097-3.405-.097s-2.432.097-3.405.097c-.438 0-.852.025-.852-.51 0-.949 2.749.218 2.749-2.676V3.302M360.046 14.758c0 2.991 2.725 1.872 2.725 2.651 0 .267-.22.364-.78.364-.899 0-1.8-.097-3.696-.097-1.046 0-2.092.097-2.725.097-.218 0-.267-.169-.267-.292 0-.851 1.752-.218 1.752-2.529V3.277c0-2.213-2.749-1.532-2.749-2.384 0-.413.608-.34.827-.34.948 0 1.897.097 2.748.097.876 0 1.752-.097 3.138-.097.729 0 .851.049.851.34 0 .828-1.824-.048-1.824 2.263v11.602M368.97 14.149c0 1.509-.098 2.384 1.653 2.384 6.032 0 5.691-3.186 6.616-3.186.097 0 .268.073.268.535 0 1.897-1.436 3.891-3.43 3.891-3.697 0-5.156-.097-6.372-.097-.755 0-1.776.097-3.113.097-.317 0-.463-.121-.463-.267 0-1.119 1.849.195 1.849-2.773V3.228c0-2.067-2.749-1.41-2.749-2.261 0-.219.268-.414.779-.414.972 0 2.384.097 3.307.097 2.068 0 2.36-.097 2.748-.097.512 0 .633.025.633.317 0 .923-1.726.023-1.726 1.872v11.407M383.097 6.804c0 1.046 0 1.216 1.046 1.216h1.532c2.092 0 2.165-2.237 2.651-2.237.17 0 .438-.049.462.608l.17 4.329c.024.316.171 1.192-.413 1.192-.778 0-.098-2.579-2.627-2.579h-1.8c-1.119 0-1.021.292-1.021 1.703v3.113c0 1.509-.098 2.384 1.654 2.384 6.031 0 5.691-3.186 6.615-3.186.098 0 .268.073.268.535 0 1.897-1.436 3.891-3.43 3.891-3.697 0-5.156-.097-6.372-.097-.754 0-1.775.097-3.113.097-.317 0-.462-.121-.462-.267 0-1.119 1.847.195 1.847-2.773V3.35c0-2.189-2.748-1.411-2.748-2.383 0-.219.195-.414.536-.414.997 0 2.748.097 6.469.097 1.727 0 3.406-.097 5.546-.097.316 0 .487.243.487.462l.096 2.408c.025.316.147 1.119-.413 1.119-1.143 0 .754-2.846-3.94-2.846-2.943 0-3.04.025-3.04 1.703v3.405M18.791 90.26c0 1.867-.35 7.469.7 8.519 3.852 3.852 12.722 5.252 17.974 5.252 16.574 0 32.33-8.87 32.33-35.83 0-25.911-17.274-40.617-39.449-40.734-11.088 0-11.555 1.867-11.555 7.353v55.44zm-9.22-53.222C9.571 25.133 0 28.868 0 25.716c0-.817.934-1.167 1.634-1.167 3.618 0 7.003.467 10.504.467 7.703 0 15.29-.467 25.327-.467 20.659 0 40.967 15.64 40.967 37.232 0 26.844-12.722 45.402-45.052 45.402-5.952 0-11.904-.467-17.857-.467-1.05 0-12.255.467-13.072.467-.934 0-1.167-.467-1.167-1.167 0-2.685 8.287.233 8.287-10.855V37.038z" fill="#993439"/><path d="M94.421 58.513c0 3.968-.233 3.968 4.435 3.968h12.605c12.139 0 8.988-9.336 11.789-9.336.934 0 1.284 1.283 1.284 2.217 0 4.085-.234 8.053-.234 11.788 0 3.035.234 6.069.234 9.221 0 1.05-.467 1.517-1.284 1.517-3.619 0 .35-10.271-9.454-10.271H96.522c-2.451 0-2.101 1.984-2.101 3.735v21.475c0 6.886-.934 9.688 8.871 9.688 26.96 0 30.929-12.022 32.446-12.022.817 0 .934 1.167.934 1.401 0 4.201-3.035 8.286-5.836 11.321-3.735 4.201-6.302 3.968-11.438 3.968-8.87 0-17.74-.701-26.611-.467-4.668.117-9.57.467-14.239.467-1.05 0-1.751-.234-1.751-1.167.234-1.401 1.401-1.167 5.136-3.035 3.034-1.4 3.268-4.669 3.268-10.154V39.605c0-5.251 0-10.854-6.303-11.788-.934-.233-3.501-.466-3.501-1.867 0-.934.7-1.401 4.085-1.401 22.059 0 28.128.467 33.03.467 2.334 0 13.072-.467 16.69-.467.934 0 1.167 1.167 1.167 2.568 0 12.955-1.634 13.889-2.334 13.889-2.801 0-.934-5.602-2.801-8.287-3.035-3.968-15.173-3.268-19.841-3.268-11.205 0-10.972-.467-10.972 7.353v21.709M140.291 86.525c-.467-2.335.116-3.618 1.283-3.618 1.634 0 1.634 1.4 2.218 3.851 1.4 5.369 8.403 17.507 24.51 17.507 11.088 0 21.942-6.186 21.942-18.441 0-22.526-47.386-9.92-47.386-40.383 0-14.822 12.489-21.942 25.911-21.942 14.123 0 17.974 4.202 19.608 4.202 1.05 0 1.284-1.284 2.451-1.284.7 0 1.284.35 1.401 1.634l1.75 15.873c.117.933-.117 1.751-1.284 1.751-1.283 0-2.1-2.451-2.451-3.502C186.743 32.136 178.223 27 167.952 27c-9.221 0-19.025 4.436-19.025 15.173 0 21.943 47.386 9.104 47.386 41.317 0 9.804-6.886 24.51-33.38 24.51-8.637 0-19.258-4.318-19.725-6.419l-2.917-15.056M207.636 34.587c-.117-8.521-9.454-6.186-9.454-8.754 0-1.05.233-1.284 1.167-1.284 4.318 0 8.52.467 12.839.467 3.618 0 7.236-.467 10.854-.467 1.867 0 2.218.234 2.218 1.167 0 2.802-8.404.117-8.404 8.871v62.675c0 7.937 10.388 5.253 10.388 8.754 0 .817-.35 1.167-2.335 1.167-2.684 0-7.703-.467-12.721-.467-7.12 0-9.571.467-11.205.467-2.101 0-2.451-.583-2.451-1.75 0-3.385 9.104.466 9.104-11.088V34.587" fill="#993439"/><path d="M306.143 63.766c.933 0 3.151-.468 3.151 1.05 0 2.451-5.953-.233-5.953 7.586v23.81C291.319 100.063 288.168 108 267.393 108c-25.793 0-41.784-15.99-41.784-41.901 0-25.21 18.908-42.6 43.652-42.6 20.191 0 26.027 7.937 29.295 7.937 1.284 0 1.751-2.102 3.035-2.102 1.634 0 1.167 1.751 1.283 2.685l1.167 15.29c0 .933-.116 2.101-1.283 2.101-3.035 0-8.287-22.526-35.832-22.526-21.008 0-31.513 17.74-31.513 36.998 0 20.659 11.905 40.383 34.431 40.383 10.621 0 24.277-5.252 24.277-15.173V71.001c0-5.485-10.154-3.034-10.154-5.952 0-1.517 1.634-1.283 2.684-1.283h19.492" fill="#993439"/><path d="M321.082 47.542c0-24.276-14.122-17.507-14.122-21.826 0-.7 1.167-1.167 1.751-1.167 1.867 0 3.618.467 5.485.467 1.751 0 3.618-.467 5.369-.467 1.284 0 2.334 1.868 3.035 2.685l55.672 61.975c.701.817 1.167 1.284 1.401 1.284.233 0 .35-.35.35-1.284V40.422c0-15.289-12.956-10.854-12.956-14.706 0-.817.584-1.167 1.285-1.167 3.502 0 6.886.467 10.621.467 3.968 0 8.987-.467 11.788-.467.7 0 1.167.35 1.167 1.05 0 3.035-6.886.935-6.886 9.455v67.577c0 3.385-.117 5.018-1.051 5.018-.816 0-1.984-.583-4.434-3.267l-50.188-56.49c-.233-.233-1.634-2.217-2.451-2.217-.467 0-.817.35-.817 2.684v47.736c0 10.505 10.271 6.42 10.271 9.571 0 .583-.117 1.517-1.284 1.517-2.801 0-6.069-.467-11.788-.467-4.085 0-10.154.467-10.971.467-1.401 0-1.517-.701-1.517-1.284 0-4.085 10.27 1.05 10.27-15.29V47.542" fill="#993439"/></g>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/stoneworldmag/" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="http://twitter.com/StoneWrld" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/stone-world-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/StoneWorldMag" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=https://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527create">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper">  <div class="site-logo microsite-logo cstd-logo">
  <a href="/contemporary-stone-tile-design">
    <svg width="392" height="108" class="svg-logo" viewBox="0 0 392 108" xmlns="http://www.w3.org/2000/svg">
      <defs><path id="a" d="M.06.553V107.94h391.574V.553z"/></defs><g fill="none" fill-rule="evenodd"><path d="M16.3 5.783c.024.243.121.802-.292.802-.389 0-.559-.511-.73-.827-1.216-2.335-3.356-4.451-6.177-4.451-3.576 0-5.546 3.405-5.546 6.665 0 3.429 1.945 8.245 6.591 8.245 3.77 0 5.424-3.186 6.057-3.186.121 0 .34.121.34.267 0 .973-2.578 4.646-7.759 4.646-7.126 0-8.221-6.227-8.221-8.148C.563 5.709 3.068.334 9.198.334c2.943 0 4.816 1.484 5.545 1.484.462 0 .486-.803.827-.803.122 0 .292.024.292.146l.438 4.622M26.705 16.898c4.183-.073 5.545-3.332 5.545-7.37 0-5.375-2.967-8.197-6.105-8.148-4.11.073-5.327 3.43-5.327 6.956 0 3.552 1.533 8.635 5.887 8.562zm.17-16.564c4.743-.048 8.367 3.089 8.367 8.246 0 3.405-1.484 9.364-9.243 9.364-4.889 0-8.172-3.284-8.172-8.221 0-5.327 3.234-9.34 9.048-9.389zM38.326 5.223c0-4.67-2.724-3.089-2.724-4.256 0-.219.121-.414.413-.414.462 0 .9.097 1.362.097.632 0 1.265-.097 2.554-.097.778 0 .486.171.924.632l9.778 10.727c.316.34.608.632.754.632.146 0 .194-.292.194-.899v-8.1c0-2.214-2.967-1.776-2.967-2.578 0-.171.073-.414.389-.414.39 0 1.095.097 2.773.097 1.532 0 2.384-.097 2.602-.097.463 0 .463.243.463.317 0 .729-2.068.145-2.068 2.699v13.645c0 .535 0 .73-.292.73-.34 0-.462-.146-.632-.34L40.15 4.956c-.171-.195-.317-.316-.438-.316-.146 0-.194.17-.194.388v8.27c0 4.67 3.113 3.016 3.113 4.16 0 .34-.609.315-.925.315-1.191 0-2.019-.097-2.87-.097-.778 0-1.435.097-2.091.097-.268 0-.754.122-.754-.292 0-.972 2.335-.534 2.335-3.015V5.223M62.765 3.302c0-1.168-.244-1.289-1.241-1.289h-2.043c-2.749 0-2.019 3.186-3.113 3.186-.511 0-.365-.535-.316-.851l.388-3.211c.025-.244.025-.584.39-.584 2.262 0 3.892.097 7.442.097 3.552 0 5.181-.097 7.443-.097.365 0 .365.34.389.584l.268 2.237c.048.292.316 1.241-.316 1.241-.973 0-.195-2.7-2.992-2.602h-2.067c-.998 0-1.241.121-1.241 1.289v10.993c0 2.992 3.114 2.286 3.114 2.968 0 .584-.487.51-1.192.51-.973 0-1.776-.097-3.406-.097-1.629 0-2.432.097-3.405.097-.437 0-.851.025-.851-.51 0-.949 2.749.218 2.749-2.676V3.302M78.958 6.804c0 1.046 0 1.216 1.046 1.216h1.532c2.092 0 2.165-2.237 2.651-2.237.17 0 .438-.049.462.608l.171 4.329c.024.316.17 1.192-.414 1.192-.778 0-.097-2.579-2.627-2.579h-1.8c-1.119 0-1.021.292-1.021 1.703v3.113c0 1.509-.098 2.384 1.654 2.384 6.032 0 5.691-3.186 6.616-3.186.097 0 .267.073.267.535 0 1.897-1.435 3.891-3.43 3.891-3.696 0-5.156-.097-6.372-.097-.754 0-1.776.097-3.113.097-.316 0-.462-.121-.462-.267 0-1.119 1.848.195 1.848-2.773V3.35c0-2.189-2.748-1.411-2.748-2.383 0-.219.194-.414.535-.414.997 0 2.749.097 6.47.097 1.727 0 3.405-.097 5.545-.097.317 0 .487.243.487.462l.097 2.408c.024.316.146 1.119-.414 1.119-1.143 0 .754-2.846-3.94-2.846-2.943 0-3.04.025-3.04 1.703v3.405M91.333 13.639c-.145 4.159 2.53 2.748 2.53 3.745 0 .097.097.389-.584.389-.875 0-1.386-.097-2.505-.097-1.192 0-2.043.097-2.408.097-.365 0-.462-.194-.462-.34 0-.875 1.994-.268 2.092-2.821l.34-9.778C90.482.821 87.88 1.964 87.88.893c0-.145.121-.34.292-.34.316 0 .681.097 1.459.097.559 0 1.459-.097 2.262-.097.268 0 .511-.024.852.706l5.35 11.675c.098.218.171.389.317.389s.364-.438.389-.512l5.642-11.772c.074-.169.146-.486.609-.486.583 0 1.046.097 1.41.097.438 0 .9-.097 1.581-.097.657 0 .706.097.706.292 0 .876-2.384-.073-2.287 2.724l.414 10.775c.122 3.186 2.359 2.116 2.359 3.016 0 .413-.316.413-1.168.413-.705 0-1.386-.097-2.091-.097-1.581 0-2.165.097-2.724.097-.511 0-1.119.074-1.119-.364 0-.828 1.897-.025 1.751-2.725l-.364-7.369c-.025-.73-.049-1.095-.195-1.095-.097 0-.389.487-.754 1.289l-4.597 9.608c-.146.316-.244.681-.633.681-.364 0-.486-.414-.608-.681L92.015 6.634c-.073-.146-.17-.414-.268-.414-.17 0-.17.438-.17.609l-.244 6.81M115.31 14.441c0 3.04 2.456 2.117 2.456 2.968 0 .413-.243.364-.583.364-1.703 0-2.773-.097-3.308-.097-.973 0-2.846.097-2.992.097-.073 0-.511.049-.511-.364 0-.706 1.946-.171 1.946-3.211V3.496c0-2.578-2.529-1.581-2.529-2.481 0-.145.097-.462.68-.462.171 0 1.509.097 3.357.097.341 0 2.068-.072 3.794-.097 3.113-.049 6.13 1.168 6.13 4.719 0 3.04-2.263 4.889-5.157 4.889-2.384 0-2.505-.608-2.505-.706 0-.17.049-.462.341-.462.194 0 .608.146 1.143.146 2.943 0 3.161-2.748 3.186-3.381.024-.632-.195-4.183-3.965-4.183-1.094 0-1.483.486-1.483 1.581v11.285M133.718 16.898c4.183-.073 5.545-3.332 5.545-7.37 0-5.375-2.967-8.197-6.105-8.148-4.11.073-5.326 3.43-5.326 6.956 0 3.552 1.532 8.635 5.886 8.562zm.17-16.564c4.743-.048 8.367 3.089 8.367 8.246 0 3.405-1.484 9.364-9.243 9.364-4.888 0-8.172-3.284-8.172-8.221 0-5.327 3.235-9.34 9.048-9.389zM148.257 7.972c0 .608.9.608 1.63.608 3.697 0 3.843-1.362 3.843-2.797 0-2.384-1.362-4.184-3.818-4.184-.9 0-1.655 0-1.655 1.46v4.913zm-2.991-4.354c0-2.725-2.651-1.825-2.651-2.7 0-.243.243-.365.535-.365 1.119 0 1.313.097 2.846.097 1.629 0 3.283-.097 4.913-.097 5.326 0 5.813 3.43 5.813 4.549 0 1.556-.705 2.456-1.411 3.04-.706.559-1.411.778-1.411 1.022 0 .146 2.068 3.672 3.819 6.737.219.389.681.389.876.389.243 0 .486-.146.729-.146.219 0 .365.146.365.34 0 .754-1.605 1.289-2.578 1.289-1.922 0-2.7-1.532-3.454-2.942l-2.043-3.843c-.559-1.071-.997-1.29-2.213-1.29-1.29 0-1.144.171-1.144 1.022v4.208c0 2.602 2.409 1.605 2.409 2.481 0 .218-.195.364-.754.364-.414 0-1.071-.097-2.092-.097-1.314 0-2.53.097-3.746.097-.267 0-.778.074-.778-.413 0-.779 1.97.024 1.97-3.04V3.618zM170.386 10.477c.437 0 .778.024.778-.219 0-.341-.146-.608-.268-.9l-1.994-4.402c-.146-.195-.073-.195-.194-.195-.049 0-.146.024-.268.292l-1.873 4.305c-.122.292-.268.559-.268.9 0 .243.341.219.779.219h3.308zm-4.038 1.313c-.413 0-.924.098-1.484 1.703-.17.486-.51 1.338-.51 1.921 0 1.751 2.626 1.362 2.626 2.019 0 .511-.753.34-1.264.34-.778 0-1.508-.097-2.287-.097-.729 0-1.435.097-2.14.097-.34 0-.729.049-.729-.267 0-.559 1.24-.413 1.848-1.776l6.591-14.715c.17-.389.292-.851.608-.851.219 0 .268.049.584.778l6.567 14.886c.779 1.727 2.092.778 2.092 1.581 0 .413-.219.364-.876.364-.875 0-1.532-.097-3.137-.097-1.07 0-1.97.097-2.676.097-.437 0-.754.049-.754-.292 0-.705 1.727-.437 1.727-1.921 0-.535-.17-.973-.438-1.629-.802-1.898-.924-2.141-1.556-2.141h-4.792zM185.022 7.972c0 .608.9.608 1.63.608 3.697 0 3.843-1.362 3.843-2.797 0-2.384-1.362-4.184-3.818-4.184-.9 0-1.655 0-1.655 1.46v4.913zm-2.991-4.354c0-2.725-2.651-1.825-2.651-2.7 0-.243.243-.365.535-.365 1.119 0 1.314.097 2.846.097 1.629 0 3.283-.097 4.913-.097 5.326 0 5.813 3.43 5.813 4.549 0 1.556-.705 2.456-1.411 3.04-.705.559-1.41.778-1.41 1.022 0 .146 2.067 3.672 3.818 6.737.219.389.681.389.876.389.243 0 .486-.146.729-.146.219 0 .365.146.365.34 0 .754-1.605 1.289-2.578 1.289-1.921 0-2.7-1.532-3.454-2.942l-2.043-3.843c-.559-1.071-.997-1.29-2.213-1.29-1.289 0-1.144.171-1.144 1.022v4.208c0 2.602 2.409 1.605 2.409 2.481 0 .218-.195.364-.754.364-.414 0-1.071-.097-2.092-.097-1.314 0-2.53.097-3.746.097-.267 0-.778.074-.778-.413 0-.779 1.97.024 1.97-3.04V3.618zM197.69 2.767c-.949-1.752-2.432-1.144-2.432-1.922 0-.292.292-.292.851-.292.438 0 1.022.097 2.238.097 1.021 0 2.067 0 3.55-.097.341-.024.415.171.415.317 0 .559-1.338.364-1.338 1.191 0 .219.048.511.34 1.119l2.189 4.524c.39.803.56 1.119.754 1.119.146 0 .316-.195.608-.73l2.213-4.013c.463-.827.439-1.167.439-1.338 0-1.605-2.36-1.07-2.36-1.824 0-.243.17-.365.462-.365.317 0 .827.097 2.092.097 1.849 0 2.116-.097 2.797-.097.316 0 .438.097.438.268 0 .656-1.094.17-2.53 2.845l-3.186 6.032c-.244.487-.316.657-.316 1.533v3.624c0 3.064 2.991 1.386 2.991 2.626 0 .268-.364.292-.778.292-.194 0-.584-.097-3.624-.097-2.189 0-2.895.097-3.575.097-.39 0-.657-.048-.657-.267 0-1.094 2.651.243 2.651-2.846v-3.161c0-.803-.097-.998-.389-1.533l-3.843-7.199M220.887 12.788c-.074-.341-.317-1.046.292-1.046.388 0 .437.218.535.535.778 2.335 2.286 4.548 4.986 4.548 1.897 0 3.357-1.167 3.357-3.113 0-2.067-1.533-2.384-5.449-4.111-2.091-.924-3.527-1.873-3.527-4.427 0-2.797 1.946-4.84 4.792-4.84 1.994 0 3.016.949 3.745.949.317 0 .925-.39 1.241-.39.365 0 .291.366.34.925l.268 3.259c.049.535-.025.827-.56.827-.558 0-.924-4.524-5.107-4.524-1.606 0-2.699.925-2.699 2.554 0 1.629 1.337 1.946 4.596 3.381 2.603 1.143 4.208 2.189 4.208 5.278 0 3.186-2.238 5.351-5.425 5.351-1.483 0-2.723-.584-4.134-.9-.608-.146-.583-.341-.705-.924l-.754-3.332M239.952 3.302c0-1.168-.243-1.289-1.24-1.289h-2.043c-2.749 0-2.02 3.186-3.113 3.186-.512 0-.366-.535-.317-.851l.389-3.211c.024-.244.024-.584.39-.584 2.261 0 3.891.097 7.442.097s5.181-.097 7.442-.097c.366 0 .366.34.39.584l.268 2.237c.048.292.316 1.241-.317 1.241-.972 0-.194-2.7-2.991-2.602h-2.067c-.998 0-1.242.121-1.242 1.289v10.993c0 2.992 3.114 2.286 3.114 2.968 0 .584-.487.51-1.192.51-.972 0-1.775-.097-3.405-.097s-2.433.097-3.405.097c-.438 0-.852.025-.852-.51 0-.949 2.749.218 2.749-2.676V3.302M259.186 16.898c4.183-.073 5.545-3.332 5.545-7.37 0-5.375-2.966-8.197-6.104-8.148-4.111.073-5.327 3.43-5.327 6.956 0 3.552 1.532 8.635 5.886 8.562zm.17-16.564c4.743-.048 8.368 3.089 8.368 8.246 0 3.405-1.485 9.364-9.244 9.364-4.888 0-8.171-3.284-8.171-8.221 0-5.327 3.234-9.34 9.047-9.389zM270.807 5.223c0-4.67-2.725-3.089-2.725-4.256 0-.219.122-.414.414-.414.462 0 .9.097 1.362.097.632 0 1.265-.097 2.554-.097.778 0 .486.171.924.632l9.778 10.727c.316.34.608.632.754.632.146 0 .195-.292.195-.899v-8.1c0-2.214-2.968-1.776-2.968-2.578 0-.171.073-.414.389-.414.389 0 1.095.097 2.773.097 1.532 0 2.384-.097 2.602-.097.462 0 .462.243.462.317 0 .729-2.067.145-2.067 2.699v13.645c0 .535 0 .73-.292.73-.34 0-.462-.146-.632-.34L272.631 4.956c-.17-.195-.317-.316-.438-.316-.146 0-.195.17-.195.388v8.27c0 4.67 3.113 3.016 3.113 4.16 0 .34-.607.315-.923.315-1.193 0-2.019-.097-2.871-.097-.778 0-1.435.097-2.091.097-.268 0-.754.122-.754-.292 0-.972 2.335-.534 2.335-3.015V5.223M294.127 6.804c0 1.046 0 1.216 1.046 1.216h1.532c2.092 0 2.165-2.237 2.651-2.237.17 0 .438-.049.462.608l.17 4.329c.025.316.171 1.192-.413 1.192-.778 0-.097-2.579-2.627-2.579h-1.8c-1.119 0-1.021.292-1.021 1.703v3.113c0 1.509-.098 2.384 1.653 2.384 6.033 0 5.693-3.186 6.616-3.186.098 0 .268.073.268.535 0 1.897-1.435 3.891-3.43 3.891-3.697 0-5.156-.097-6.372-.097-.754 0-1.775.097-3.113.097-.316 0-.462-.121-.462-.267 0-1.119 1.848.195 1.848-2.773V3.35c0-2.189-2.748-1.411-2.748-2.383 0-.219.194-.414.535-.414.997 0 2.748.097 6.47.097 1.726 0 3.405-.097 5.546-.097.315 0 .486.243.486.462l.097 2.408c.024.316.146 1.119-.414 1.119-1.143 0 .754-2.846-3.94-2.846-2.943 0-3.04.025-3.04 1.703v3.405M323.939 15.609c0-.56-5.642-3.916-7.637-7.565-.219-.389-.462-.729-.656-.729-.462 0-1.825.729-1.825 2.529 0 2.676 3.406 6.665 7.151 6.665.973 0 2.967-.462 2.967-.9zm-8.585-9.121c0-.462-.511-.9-.511-2.36 0-2.31 1.873-3.794 4.086-3.794 1.605 0 3.113.9 3.478.9.34 0 .438-.364.803-.364.243 0 .268.121.268.486 0 1.24.194 2.505.339 3.746.025.243-.072.437-.364.437-.219 0-.341-.194-.462-.583-.584-1.922-1.897-3.697-4.062-3.697-1.143 0-1.702.705-1.702 1.8 0 3.478 8.075 10.312 8.682 10.312.098 0 .949-1.021.949-2.481 0-3.04-2.773-1.775-2.773-2.748 0-.195.122-.341.463-.341.413 0 .973.097 2.505.097 1.191 0 1.63-.097 2.018-.097.243 0 .39.073.39.317 0 .559-.827.194-.949 1.046-.462 3.526-1.508 4.596-1.508 4.767 0 .972 2.627 2.261 3.259 2.261.925 0 .9-.17 1.241-.17.194 0 .34.049.34.292 0 .389-1.24 1.63-3.016 1.63-1.483 0-3.162-1.216-3.965-1.897-1.483 1.337-4.037 1.897-5.983 1.897-5.496 0-7.273-3.77-7.273-5.911 0-4.28 3.747-5.278 3.747-5.545zM343.609 3.302c0-1.168-.243-1.289-1.24-1.289h-2.043c-2.749 0-2.019 3.186-3.113 3.186-.511 0-.365-.535-.317-.851l.389-3.211c.025-.244.025-.584.39-.584 2.262 0 3.891.097 7.442.097s5.181-.097 7.443-.097c.365 0 .365.34.389.584l.268 2.237c.049.292.316 1.241-.317 1.241-.972 0-.194-2.7-2.991-2.602h-2.067c-.998 0-1.241.121-1.241 1.289v10.993c0 2.992 3.113 2.286 3.113 2.968 0 .584-.486.51-1.192.51-.972 0-1.775-.097-3.405-.097s-2.432.097-3.405.097c-.438 0-.852.025-.852-.51 0-.949 2.749.218 2.749-2.676V3.302M360.046 14.758c0 2.991 2.725 1.872 2.725 2.651 0 .267-.22.364-.78.364-.899 0-1.8-.097-3.696-.097-1.046 0-2.092.097-2.725.097-.218 0-.267-.169-.267-.292 0-.851 1.752-.218 1.752-2.529V3.277c0-2.213-2.749-1.532-2.749-2.384 0-.413.608-.34.827-.34.948 0 1.897.097 2.748.097.876 0 1.752-.097 3.138-.097.729 0 .851.049.851.34 0 .828-1.824-.048-1.824 2.263v11.602M368.97 14.149c0 1.509-.098 2.384 1.653 2.384 6.032 0 5.691-3.186 6.616-3.186.097 0 .268.073.268.535 0 1.897-1.436 3.891-3.43 3.891-3.697 0-5.156-.097-6.372-.097-.755 0-1.776.097-3.113.097-.317 0-.463-.121-.463-.267 0-1.119 1.849.195 1.849-2.773V3.228c0-2.067-2.749-1.41-2.749-2.261 0-.219.268-.414.779-.414.972 0 2.384.097 3.307.097 2.068 0 2.36-.097 2.748-.097.512 0 .633.025.633.317 0 .923-1.726.023-1.726 1.872v11.407M383.097 6.804c0 1.046 0 1.216 1.046 1.216h1.532c2.092 0 2.165-2.237 2.651-2.237.17 0 .438-.049.462.608l.17 4.329c.024.316.171 1.192-.413 1.192-.778 0-.098-2.579-2.627-2.579h-1.8c-1.119 0-1.021.292-1.021 1.703v3.113c0 1.509-.098 2.384 1.654 2.384 6.031 0 5.691-3.186 6.615-3.186.098 0 .268.073.268.535 0 1.897-1.436 3.891-3.43 3.891-3.697 0-5.156-.097-6.372-.097-.754 0-1.775.097-3.113.097-.317 0-.462-.121-.462-.267 0-1.119 1.847.195 1.847-2.773V3.35c0-2.189-2.748-1.411-2.748-2.383 0-.219.195-.414.536-.414.997 0 2.748.097 6.469.097 1.727 0 3.406-.097 5.546-.097.316 0 .487.243.487.462l.096 2.408c.025.316.147 1.119-.413 1.119-1.143 0 .754-2.846-3.94-2.846-2.943 0-3.04.025-3.04 1.703v3.405M18.791 90.26c0 1.867-.35 7.469.7 8.519 3.852 3.852 12.722 5.252 17.974 5.252 16.574 0 32.33-8.87 32.33-35.83 0-25.911-17.274-40.617-39.449-40.734-11.088 0-11.555 1.867-11.555 7.353v55.44zm-9.22-53.222C9.571 25.133 0 28.868 0 25.716c0-.817.934-1.167 1.634-1.167 3.618 0 7.003.467 10.504.467 7.703 0 15.29-.467 25.327-.467 20.659 0 40.967 15.64 40.967 37.232 0 26.844-12.722 45.402-45.052 45.402-5.952 0-11.904-.467-17.857-.467-1.05 0-12.255.467-13.072.467-.934 0-1.167-.467-1.167-1.167 0-2.685 8.287.233 8.287-10.855V37.038z" fill="#993439"/><path d="M94.421 58.513c0 3.968-.233 3.968 4.435 3.968h12.605c12.139 0 8.988-9.336 11.789-9.336.934 0 1.284 1.283 1.284 2.217 0 4.085-.234 8.053-.234 11.788 0 3.035.234 6.069.234 9.221 0 1.05-.467 1.517-1.284 1.517-3.619 0 .35-10.271-9.454-10.271H96.522c-2.451 0-2.101 1.984-2.101 3.735v21.475c0 6.886-.934 9.688 8.871 9.688 26.96 0 30.929-12.022 32.446-12.022.817 0 .934 1.167.934 1.401 0 4.201-3.035 8.286-5.836 11.321-3.735 4.201-6.302 3.968-11.438 3.968-8.87 0-17.74-.701-26.611-.467-4.668.117-9.57.467-14.239.467-1.05 0-1.751-.234-1.751-1.167.234-1.401 1.401-1.167 5.136-3.035 3.034-1.4 3.268-4.669 3.268-10.154V39.605c0-5.251 0-10.854-6.303-11.788-.934-.233-3.501-.466-3.501-1.867 0-.934.7-1.401 4.085-1.401 22.059 0 28.128.467 33.03.467 2.334 0 13.072-.467 16.69-.467.934 0 1.167 1.167 1.167 2.568 0 12.955-1.634 13.889-2.334 13.889-2.801 0-.934-5.602-2.801-8.287-3.035-3.968-15.173-3.268-19.841-3.268-11.205 0-10.972-.467-10.972 7.353v21.709M140.291 86.525c-.467-2.335.116-3.618 1.283-3.618 1.634 0 1.634 1.4 2.218 3.851 1.4 5.369 8.403 17.507 24.51 17.507 11.088 0 21.942-6.186 21.942-18.441 0-22.526-47.386-9.92-47.386-40.383 0-14.822 12.489-21.942 25.911-21.942 14.123 0 17.974 4.202 19.608 4.202 1.05 0 1.284-1.284 2.451-1.284.7 0 1.284.35 1.401 1.634l1.75 15.873c.117.933-.117 1.751-1.284 1.751-1.283 0-2.1-2.451-2.451-3.502C186.743 32.136 178.223 27 167.952 27c-9.221 0-19.025 4.436-19.025 15.173 0 21.943 47.386 9.104 47.386 41.317 0 9.804-6.886 24.51-33.38 24.51-8.637 0-19.258-4.318-19.725-6.419l-2.917-15.056M207.636 34.587c-.117-8.521-9.454-6.186-9.454-8.754 0-1.05.233-1.284 1.167-1.284 4.318 0 8.52.467 12.839.467 3.618 0 7.236-.467 10.854-.467 1.867 0 2.218.234 2.218 1.167 0 2.802-8.404.117-8.404 8.871v62.675c0 7.937 10.388 5.253 10.388 8.754 0 .817-.35 1.167-2.335 1.167-2.684 0-7.703-.467-12.721-.467-7.12 0-9.571.467-11.205.467-2.101 0-2.451-.583-2.451-1.75 0-3.385 9.104.466 9.104-11.088V34.587" fill="#993439"/><path d="M306.143 63.766c.933 0 3.151-.468 3.151 1.05 0 2.451-5.953-.233-5.953 7.586v23.81C291.319 100.063 288.168 108 267.393 108c-25.793 0-41.784-15.99-41.784-41.901 0-25.21 18.908-42.6 43.652-42.6 20.191 0 26.027 7.937 29.295 7.937 1.284 0 1.751-2.102 3.035-2.102 1.634 0 1.167 1.751 1.283 2.685l1.167 15.29c0 .933-.116 2.101-1.283 2.101-3.035 0-8.287-22.526-35.832-22.526-21.008 0-31.513 17.74-31.513 36.998 0 20.659 11.905 40.383 34.431 40.383 10.621 0 24.277-5.252 24.277-15.173V71.001c0-5.485-10.154-3.034-10.154-5.952 0-1.517 1.634-1.283 2.684-1.283h19.492" fill="#993439"/><path d="M321.082 47.542c0-24.276-14.122-17.507-14.122-21.826 0-.7 1.167-1.167 1.751-1.167 1.867 0 3.618.467 5.485.467 1.751 0 3.618-.467 5.369-.467 1.284 0 2.334 1.868 3.035 2.685l55.672 61.975c.701.817 1.167 1.284 1.401 1.284.233 0 .35-.35.35-1.284V40.422c0-15.289-12.956-10.854-12.956-14.706 0-.817.584-1.167 1.285-1.167 3.502 0 6.886.467 10.621.467 3.968 0 8.987-.467 11.788-.467.7 0 1.167.35 1.167 1.05 0 3.035-6.886.935-6.886 9.455v67.577c0 3.385-.117 5.018-1.051 5.018-.816 0-1.984-.583-4.434-3.267l-50.188-56.49c-.233-.233-1.634-2.217-2.451-2.217-.467 0-.817.35-.817 2.684v47.736c0 10.505 10.271 6.42 10.271 9.571 0 .583-.117 1.517-1.284 1.517-2.801 0-6.069-.467-11.788-.467-4.085 0-10.154.467-10.971.467-1.401 0-1.517-.701-1.517-1.284 0-4.085 10.27 1.05 10.27-15.29V47.542" fill="#993439"/></g>
    </svg>
  </a>
</div>
  <div class='navigation' id='PrimaryNav-CSTD'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: HOME|url: /contemporary-stone-tile-design" class="link2" href="/contemporary-stone-tile-design">HOME</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: NEWS|url: /topics/2615-cstd-news" class="link2" href="/topics/2615-cstd-news">NEWS</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: NEW PRODUCTS|url: /topics/3509-cstd-new-products" class="link2" href="/topics/3509-cstd-new-products">NEW PRODUCTS</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: TOPICS|url: /topics/2237-contemporary-stone-tile-design" class="link2" href="/topics/2237-contemporary-stone-tile-design">TOPICS</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: FEATURES|url: /topics/3510-cstd-features" class="link2" href="/topics/3510-cstd-features">FEATURES</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: Stone World|url: /" class="link2" href="/">Stone World</a></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: CSTD|url: /publications/5" class="link2" href="/publications/5">CSTD</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: eMagazines|url: /CSTDemagazine" class="link1" href="/CSTDemagazine">eMagazines</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: About|url: /aboutCSTD" class="link1" href="/aboutCSTD">About</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-PrimaryNav-CSTD" data-eventcategory="click" data-eventaction="PrimaryNav-CSTD-link" data-eventlabel="text: Advertise|url: /cstd/advertise" class="link1" href="/cstd/advertise">Advertise</a></li></ul></li></ul></div>
</div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container  ">
        



<article class="main-body page-article-show ">
  

    

    <span class="topics"><a class="topic" href="/topics/2237-contemporary-stone-tile-design">Contemporary Stone &amp; Tile Design</a><span class="del"></span><a class="topic" href="/topics/2234-products">Products</a></span>

    


    <h1 class="headline"> Shimmering Elegant Large-Format Subway Tile</h1>


    <div class="author"></div>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.stoneworld.com/ext/resources/2022/12/22/Nomad.png?1671725780); background-size: cover"><img alt="Nomad.png" loading="lazy" src="//www.stoneworld.com/ext/resources/2022/12/22/Nomad.png?1671725780" /></div>

  </figure>


    <div class="article-date-social">
        <div class="date">December 29, 2022</div>

      <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
    </div>

    <div class="content">
      

    <div class="body gsd-paywall article-body"><p>Partnering with one of the most well-known ceramic tile manufacturers in Valencia, Spain, and leveraging their 120 years of expertise, Island Stone developed Nomad, a ceramic tile range that features subtle translucent glazes and effortlessly flowing surfaces. Offered in a modern 3.5- x 12-inch subway format, the collection balances the demand for larger commercial project tiles with a size appropriate for residential use. The Nomad collection includes three distinctively Island Stone textures, each offering a modern interpretation of naturally occurring elements. Undulating surfaces in the Nomad tiles yield subtle tonal effects in the finished glazes, creating natural visual movement. The collection’s six glaze colors are designed to seamlessly fit with other Island Stone offerings.</p><p>Designers can create custom surfaces by blending the classic undulating field tiles with either of two coordinating decorative tiles: Sago, inspired by tropical palm leaves, features raised striations and curved edges that playfully dance across the surface; Ebb &amp; Flow evokes the rolling lines created by waves flowing toward a sandy coastline. Placed together, the two designs create a harmonious surface of soothing textures.</p><p> </p><div class="advertisement" id="div-gpt-ad-article-body-mrect1"></div><div class="advertisement" id="div-gpt-ad-article-body-mrect2"></div><div class="advertisement" id="div-gpt-ad-article-body-mrect2-mobile"></div></div>

    


    </div>

  <div class="article-keywords">
    <div class="tags">KEYWORDS:  <a href="/keywords/4204-island-stone">Island Stone</a>   <a href="/keywords/5155-nomad-collection">Nomad Collection</a>   <a href="/keywords/5154-subway-tile">Subway Tile</a>   <a href="/keywords/5153-tile">Tile</a></div>
  </div>


  <div class="share-this">
    <h3 class="share-this__title">Share This Story</h3>

    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
  </div>

    <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p id="sw_news_personalization"></p>

<!--- WAIT FOR MARKETING TO REMOVE --->
<p>
<a href="https://bnp.dragonforms.com/SWeMagazineSubscription?pk=X_W_ARTCL" target="_blank"><img alt="Subscribe to Stone World Magazine" src="/ext/resources/Custom_Content_Boxes/sw-subscribe.gif"></a></p>
        </div>

    </div>
  </section>


  

    <div class="pager">
  
  
</div>


  <div id="comments"></div>
  
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/92844-shimmering-elegant-large-format-subway-tile/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="tFoIqJzPg59hBRmhSB8grBZlvfdsOh/UwQO3DhyQS7flZcIrQ9LDUEQb4RF1sx5mFggDZ0Qs7uKsnThzm3yoyg==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" loading="lazy" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





          <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

      <section class="editorial-content cstd-sidebar-top">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="/classifieds/category/2591-for-sale" target="_blank"><img alt="classifieds- for sale" src="/ext/resources/Custom_Content_Boxes/SW-Classifieds-FORSALE-360.png"></a>



<!--- <a href="https://www.aecbuildtech.com/flooring-speakers" data-eventlabel="https://www.aecbuildtech.com/flooring-speakers" data-eventaction="home-top-left-ec" data-eventcategory="click" data-eventname="ec-unique-name-link"><img alt="AEC Build Tech Flooring Speakers" src="/ext/resources/Custom_Content_Boxes/CSTD/BTCustomContentFlooring.jpg"></a> --->
        </div>

    </div>
  </section>


    <div class="divider"></div>

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <section class="editorial-content cstd-column2-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://bnp.dragonforms.com/SWeNews?pk=X_NL_NLAD" target="_blank"><img alt="Sign Up for Contemporary Stone & Tile Design Insider!" src="/ext/resources/Custom_Content_Boxes/CSTD/CSTD_InternalContent_enews.jpg"></a>
        </div>

    </div>
  </section>


      <section class="editorial-content cstd-column2-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <h3>STAY CONNECTED</h3>

<div style="display: block; width: 360px; margin-left: 30px; margin-right: 30px;">
<a href="https://www.facebook.com/CSTDMag" target="_blank"><img alt="Contemporary Stone & Tile Design Facebook" src="/ext/resources/CSTD/Stay-Connected/f_logo_RGB-Blue_58-80x80.png" style="margin: 10px; float: left; width: 80px; height: 80px; max-width: 80px; max-height: 80px;"></a> 

<a href="https://twitter.com/cstdmag" target="_blank"><img alt="Twitter Updated icon" src="/ext/resources/CSTD/Stay-Connected/Twitter-social-icons---circle---blue-80x80.png" style="margin: 10px; float: left; width: 80px; height: 80px; max-width: 80px; max-height: 80px;"></a>
</div>

<p> </p>
        </div>

    </div>
  </section>

  </div>
</aside>


        <div class="article-container ">
          

  
<section class="related-articles ">
  <h1 class="related-articles__title">Related Articles</h1><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.stoneworld.com/articles/86883-largeformat-tile-for-a-largescale-project-" href="https://www.stoneworld.com/articles/86883-largeformat-tile-for-a-largescale-project-"><img class="related-articles__image-thumb" alt="feature" title="large scale project" width="200" height="200" loading="lazy" src="https://www.stoneworld.com/ext/resources/CSTDwinter2012/CSTD2012Winter-Slideshow-Custom01.jpg?height=200&amp;t=1326304907&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.stoneworld.com/articles/86883-largeformat-tile-for-a-largescale-project-" href="https://www.stoneworld.com/articles/86883-largeformat-tile-for-a-largescale-project-">Large-format tile for a large-scale project </a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.stoneworld.com/articles/86883-largeformat-tile-for-a-largescale-project-" href="https://www.stoneworld.com/articles/86883-largeformat-tile-for-a-largescale-project-">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.stoneworld.com/articles/88551-florida-tile-offers-online-ceu-program-for-thin-large-format-porcelain-tile" href="https://www.stoneworld.com/articles/88551-florida-tile-offers-online-ceu-program-for-thin-large-format-porcelain-tile"><img class="related-articles__image-thumb" alt="News from Stone and Tile Industries main image for CSTD 900x550" title="CSTD News" width="200" height="200" loading="lazy" src="https://www.stoneworld.com/ext/resources/Generic_Images/Responsive-defaults/CSTD_News_900x550.jpg?height=200&amp;t=1532109527&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.stoneworld.com/articles/88551-florida-tile-offers-online-ceu-program-for-thin-large-format-porcelain-tile" href="https://www.stoneworld.com/articles/88551-florida-tile-offers-online-ceu-program-for-thin-large-format-porcelain-tile">Florida Tile offers online CEU program for thin, large-format porcelain tile</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.stoneworld.com/articles/88551-florida-tile-offers-online-ceu-program-for-thin-large-format-porcelain-tile" href="https://www.stoneworld.com/articles/88551-florida-tile-offers-online-ceu-program-for-thin-large-format-porcelain-tile">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.stoneworld.com/articles/82183-bigger-tile-bigger-challenges-working-with-large-format-tile" href="https://www.stoneworld.com/articles/82183-bigger-tile-bigger-challenges-working-with-large-format-tile"><img class="related-articles__image-thumb" alt="Laminam large format tiles" title="Laminam large format tiles" width="200" height="200" loading="lazy" src="https://www.stoneworld.com/ext/resources/CSTD/2016/summer/CSTDSummer2016_LargeFormat08.jpg?height=200&amp;t=1516808640&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.stoneworld.com/articles/82183-bigger-tile-bigger-challenges-working-with-large-format-tile" href="https://www.stoneworld.com/articles/82183-bigger-tile-bigger-challenges-working-with-large-format-tile">Bigger tile, bigger challenges: Working with large-format tile</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.stoneworld.com/articles/82183-bigger-tile-bigger-challenges-working-with-large-format-tile" href="https://www.stoneworld.com/articles/82183-bigger-tile-bigger-challenges-working-with-large-format-tile">See More</a></div></article>
</li>  

</ul>
</section>
  
  
  

  
<section class="related-articles related-articles--directories">
  <h1 class="related-articles__title">Related Directories</h1><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article related-articles--directorylisting"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.stoneworld.com/directories/2169-stone-guide/listing/2781-arizona-tile" href="https://www.stoneworld.com/directories/2169-stone-guide/listing/2781-arizona-tile">Arizona Tile</a></h1><div class="related-articles__teaser">Beginning in 1977, Arizona Tile has locations in 10 western states and is still family-owned. We import more than 300 varieties of granite, marble, quartzite, limestone and travertine slabs and stone tile. In addition, we stock over 60 series of porcelain, ceramic and glass tile and over 60 colors of Della Terra® Quartz.</div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article related-articles--directorylisting"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.stoneworld.com/directories/2169-stone-guide/listing/2865-ceramic-tile-and-stone-consultants-inc" href="https://www.stoneworld.com/directories/2169-stone-guide/listing/2865-ceramic-tile-and-stone-consultants-inc">Ceramic Tile and Stone Consultants Inc.</a></h1><div class="related-articles__teaser">Ceramic Tile and Stone Consultants (CTaSC) provides forensic investigations, inspections, architectural specifications, quality control and quality assurance, testing, expert witness services, market research and business planning in North America and globally. CTaSC’s training division is the University of Ceramic Tile and Stone (UofCTS.org).</div></article>
</li>  

</ul>
</section>
  <div class="lightbox" id="lightbox"><span class="lightbox__close">&times;</span><div class="lightbox__content"><div class="lightbox__image-container"><button class="lightbox__prev"></button><button class="lightbox__next"></button></div></div></div>

  <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
  
        </div>
      </div>

      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.stoneworld.com/ext/resources/2021/03/09/SW0221-Polycor-1170x500.jpg?1615311929&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know on the international stone industry trends. </h2><a class="home-promotion-area__link" href="https://bnp.dragonforms.com/SWeMagazineSubscription?pk=X_W_PROMOEC">SUBSCRIBE TODAY</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Resources|#" href="#">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Contact Us|/contactus" href="/contactus">Contact Us</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="List Rental|https://www.bnpmedia.com/direct-marketing/" target="_blank" href="https://www.bnpmedia.com/direct-marketing/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More|/wantmore" href="/wantmore">Want More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Stone World|/wantmore" href="/wantmore">Stone World</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="CSTD|/WantMoreCSTD" href="/WantMoreCSTD">CSTD</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertise With Us|/advertise" target="_blank" href="/advertise">Advertise With Us</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Stone World|/advertise" target="_blank" href="/advertise">Stone World</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Contemporary Stone &amp; Tile Design|/cstd/advertise" href="/cstd/advertise">Contemporary Stone &amp; Tile Design</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/SWeMagazineSubscription?pk=X_W_HOME" href="https://bnp.dragonforms.com/SWeMagazineSubscription?pk=X_W_HOME">Subscribe</a></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell" href="https://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/data-request" href="https://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility/" href="https://www.bnpmedia.com/accessibility/">ACCESSIBILITY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="UPDATE MY PREFERENCES|https://bnp.dragonforms.com/SW_pref1?pk=X_W_PPFTR" target="_blank" href="https://bnp.dragonforms.com/SW_pref1?pk=X_W_PPFTR">UPDATE MY PREFERENCES</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2022. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":" Shimmering Elegant Large-Format Subway Tile","description":null,"publisher":{"@type":"Organization","name":"Stone World","logo":{"@type":"ImageObject","url":"https://www.stoneworld.com/ext/resources/files/Stone-World.png"}},"image":{"@type":"ImageObject","url":"https://www.stoneworld.com/ext/resources/2022/12/22/Nomad.png?t=1671725780\u0026width=696"},"author":null,"datePublished":"2022-12-29T09:00:00-05:00","dateModified":"2022-12-22T11:17:09-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.stoneworld.com/articles/92844-shimmering-elegant-large-format-subway-tile","dateCreated":"2022-12-29T09:00:00-05:00","creator":[],"keywords":["Island Stone","Tile","Subway Tile","Nomad Collection"],"thumbnailUrl":"https://www.stoneworld.com/ext/resources/2022/12/22/Nomad.png?t=1671725780\u0026width=696","articleSection":"Contemporary Stone \u0026 Tile Design"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });

    $(function() {
        require(['bundle/lightbox.bundle'], function(LightBox){
          new LightBox.default('#lightbox');

          $('.photo-gallery-embed').each(function() {
            new LightBox.PhotoGalleryEmbed(this)
          })
        });
    })
  </script>
  <img height="1" width="1" style="border-style:none;" alt src="https://insight.adsrvr.org/track/pxl/?adv=h83y0ff&ct=0:ix21m4q&fmt=3">

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

