





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.stoneworld.com/articles/91119-inspired-design-for-modern-living-working" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="DgHAnDnf6i+QLWDqNlqKdbNQanWjV72Fvk2wtszom98="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Minneapolis, MN -- Room &amp; Board, the modern American-made retailer of furniture and home décor, today announced a collaboration with Cambria, the nation’s leading provider of American-made natural quartz surfaces. The two Minnesota-based brands, both with a reputation for timeless design, American craftsmanship, and a commitment to sustainability, service and innovation, will debut the Pren Collection, a versatile series of tables, desks and storage cabinets, in January 2020. “We’re thrilled to bring together two iconic Midwestern brands,” said Gene Wilson, Room &amp; Board Director of . . .">
    <meta name="keywords" content="Cambria,board,room">
    
    <link href="https://www.stoneworld.com/rss/articles" rel="alternate" title="Stone World  RSS Feed" type="application/rss+xml" />
    
    <meta content="Inspired Design for Modern Living &amp; Working" property="og:title" />
<meta content="oom &amp;amp; Board, the modern American-made retailer of furniture and home d&amp;eacute;cor, today announced a collaboration with Cambria, the nation&amp;rsquo;s leading provider of American-made natural quartz surfaces. The two Minnesota-based brands, both with a reputation for timeless design, American craftsmanship, and a commitment to sustainability, service and innovation, will debut the Pren Collection, a versatile series of tables, desks and storage cabinets, in January 2020.
" property="og:description" />
<meta content="https://www.stoneworld.com/articles/91119-inspired-design-for-modern-living-working" property="og:url" />
<meta content="https://www.stoneworld.com/ext/resources/SW/randb.jpg?height=635&amp;t=1577453736&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Inspired Design for Modern Living &amp; Working" name="twitter:title" />
<meta content="oom &amp;amp; Board, the modern American-made retailer of furniture and home d&amp;eacute;cor, today announced a collaboration with Cambria, the nation&amp;rsquo;s leading provider of American-made natural quartz surfaces. The two Minnesota-based brands, both with a reputation for timeless design, American craftsmanship, and a commitment to sustainability, service and innovation, will debut the Pren Collection, a versatile series of tables, desks and storage cabinets, in January 2020.
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.stoneworld.com/ext/resources/SW/randb.jpg?1577453736" name="twitter:image" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1576803239" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1576803239" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1576803239" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1576803239" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1576803239" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Inspired Design for Modern Living &amp; Working | 2019-12-27 | Stone World</title>
    <link href="/stylesheets/application.css?1576803239" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1576803239" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/stoneworld.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1576803239" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":91119,"topics":["News"],"keywords":["board","Cambria","room"],"page_type":["articles"],"date_posted":"12/27/2019","gated":false,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W292HQK');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"91119","topic":["news"],"topic_id":["3031"],"page_type":["articles"],"keyword":["board","cambria","room"],"reg_user":"false","page_name":"inspired_design_for_modern_living___work","subscribed_user":"false"};
</script>

<script>var dayMs = 864e5,cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebid/wrapper_hb_302826_5914.js?cb=" + cb,gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js",c = document.head || document.body || document.documentElement;function loadScript(src, cb) {var s = document.createElement("script");s.src = src;c.appendChild(s);s.onload = cb;s.onerror = cb;return s;}loadScript(vpbSrc, function() {loadScript(gptSrc);})</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-ad-unit-prefix="null" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/SW" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W292HQK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 491 168"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Stone World logo</title>
      <g fill="none" fill-rule="evenodd">
        <path
          fill="#DB3C36"
          d="M116.851 30.475l-6.646 1.792C98.367 18.805 81.771 8.333 58.304 8.333c-13.064 0-30.305 4.939-30.305 15.859 0 11.965 18.693 14.959 31.355 17.201l21.176 3.594c22.628 3.89 46.288 8.676 46.288 29.168 0 21.7-29.063 33.668-56.257 33.668-15.563 0-32.386-2.995-44.417-10.175l-3.952 7.629h-7.677L1.016 71.016l7.676-1.792c10.79 16.457 32.806 31.114 59.579 31.114 18.274 0 37.983-7.477 37.983-22.142 0-13.166-15.967-15.407-30.498-18.097l-23.049-4.042c-9.338-1.802-21.789-4.338-29.692-8.085-9.128-4.034-15.563-11.511-15.563-19.29 0-8.382 5.805-16.008 15.159-21.092C32.37 2.499 44.191.849 56.03.849c13.079 0 27.402 2.242 38.192 7.933l2.499-5.386h7.468l12.662 27.079"
        />

        <path
          fill="#DB3C36"
          d="M181.288 38.084h-29.402v41.851c0 8.345 0 20.263 15.733 20.263 7.458 0 13.044-2.983 18.011-6.556l5.193 3.271c-6.835 6.71-18.025 9.683-29.202 9.683-6.834 0-14.714-1.036-20.502-3.574-8.29-3.871-9.111-9.682-9.111-16.229V38.084h-17.389v-4.771c23.812-.588 28.356-12.655 28.356-27.247h8.911v27.247h29.402v4.771"
        />

        <path
          fill="#DB3C36"
          d="M203.571 70.243c0 14.509 5.749 31.106 30.161 31.106 22.37 0 27.487-16.9 27.487-30.059 0-6.883-.814-15.557-5.117-21.833-4.322-6.435-12.931-11.224-22.984-11.224-23.798-.296-29.547 18.251-29.547 32.01zm64.013-28.564c10.055 7.179 14.974 18.396 14.974 28.412 0 22.584-19.277 37.237-50.255 37.237-30.361 0-50.071-14.653-50.071-36.638 0-22.28 17.849-38.437 49.439-38.437 12.731 0 26.474 2.694 35.913 9.426z"
        />

        <path
          fill="#DB3C36"
          d="M387.592 88.493c0 8.085 1.845 13.764 14.618 14.367h2.691v4.486h-54.826v-4.486h2.885c12.997-.603 14.841-6.138 14.841-14.517V57.518c0-3.893-.627-7.634-3.302-10.925-3.092-3.592-8.863-5.391-14.424-5.391-13.607 0-26.781 5.685-36.684 11.972v35.169c0 8.379 1.858 13.914 14.84 14.517h2.885v4.486h-55.839v-4.486h2.263c13.605-.453 16.058-5.091 16.058-14.517V57.217c0-8.38-2.037-13.921-15.035-14.517h-3.286v-4.487l31.525-3.299h6.589v11.83c12.356-8.388 26.781-13.327 43.895-13.327 8.047 0 16.284 2.101 22.261 5.986 7.006 4.344 8.045 9.283 8.045 15.57v33.52"
        />

        <path
          fill="#DB3C36"
          d="M467.839 59.187c0-11.317-9.765-18.81-23.879-18.81-14.75 0-24.498 9.029-25.957 18.81h49.836zm-50.255 6.262l-.404 7.805c0 7.024 3.542 15.28 8.927 21.246 5.807 6.272 16.194 9.479 26.38 9.479 14.111 0 23.876-5.047 30.522-14.066l6.846 2.593c-7.484 12.08-24.717 18.351-42.352 18.351-13.929 0-26.177-2.75-36.364-9.939-10.168-7.484-15.555-18.185-15.555-28.593 0-22.157 18.895-38.062 49.62-38.219 24.918-.145 45.07 12.238 44.651 31.343h-72.271z"
        />

        <path
          fill="#DB3C36"
          d="M332.413 167.25l-11.131-30.543h-.15l-11.055 30.543h-4.68l-14.043-36.9c-.693-1.955-1.687-4.752-3.15-6.363-1.379-1.469-3.374-1.748-5.296-2.239v-2.09h21.109v2.09c-2.379.141-5.45.419-5.45 3.286 0 .979.387 1.959.694 2.935l10.816 29.705h.157l8.827-26.419c-1.687-5.168-2.845-8.108-8.903-9.507v-2.09h21.179v2.09c-2.456.419-5.601.356-5.601 3.362 0 .903.305 1.532.612 2.371l10.82 30.193h.16l9.814-28.236c.39-1.119.694-2.097.694-3.285 0-3.351-3.294-4.124-6.296-4.405v-2.09h19.187v2.09c-6.138.141-7.216 4.055-8.977 8.528l-14.508 36.974h-4.829"
        />

        <path
          fill="#DB3C36"
          d="M361.99 149.694c0 6.832 2.12 14.646 11.115 14.646 8.244 0 10.144-7.961 10.144-14.156 0-3.239-.312-7.321-1.9-10.279-1.589-3.03-4.763-5.283-8.473-5.283-8.766-.143-10.886 8.593-10.886 15.072zm23.594-13.451c3.709 3.378 5.528 8.664 5.528 13.377 0 10.634-7.113 17.537-18.535 17.537-11.198 0-18.452-6.903-18.452-17.253 0-10.493 6.583-18.099 18.223-18.099 4.694 0 9.758 1.27 13.236 4.438z"
        />

        <path
          fill="#DB3C36"
          d="M407.497 157.647c.15 3.955.761 6.455 5.627 6.666l1.296.07v2.086h-20.934v-2.086h.835c5.025-.281 5.861-2.431 5.861-6.736v-14.453c0-3.887-.757-6.463-5.556-6.737h-1.217v-2.086l11.65-1.525h2.438v5.207c3.35-3.127 7.686-5.902 12.785-5.902 2.515 0 5.638.902 5.638 3.683 0 2.219-1.826 3.748-4.185 3.748-3.586 0-4.42-2.291-6.78-2.291-2.588 0-5.788 2.151-7.458 3.823v16.533"
        />

        <path
          fill="#DB3C36"
          d="M439.073 157.752c0 3.71.596 6.319 5.143 6.595l.896.067v2.062h-19.526v-2.062h.676c4.838-.343 5.656-2.544 5.656-6.662v-27.551c0-4.533.522-8.175-5.587-8.586l-1.04-.074v-2.059c3.647-.411 7.3-.959 10.806-2.265h2.976v40.535"
        />

        <path
          fill="#DB3C36"
          d="M476.861 139.416c-2.769-2.345-6.214-3.728-9.877-3.728-8.76 0-11.523 7.105-11.523 14.07 0 6.555 2.389 14.07 10.997 14.07 4.264 0 7.71-2.136 10.403-5.242v-19.17zm0-9.312c0-4.549.525-8.209-5.613-8.619l-1.051-.073v-2.068c3.667-.414 7.34-.963 10.856-2.273h2.996v40.687c0 3.381.297 6.346 5.081 6.69v2.068h-12.269v-4.689c-3.371 3.31-7.785 5.246-12.569 5.246-10.558 0-16.616-7.866-16.616-17.039 0-9.655 6.362-17.586 17.441-17.586 4.559 0 7.779 1.38 11.744 3.447v-5.791z"
        />
      </g>
    </svg>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/stoneworldmag/" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="http://twitter.com/StoneWrld" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/stone-world-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/StoneWorldMag" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527login " class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527create " class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 491 168"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Stone World logo</title>
      <g fill="none" fill-rule="evenodd">
        <path
          fill="#DB3C36"
          d="M116.851 30.475l-6.646 1.792C98.367 18.805 81.771 8.333 58.304 8.333c-13.064 0-30.305 4.939-30.305 15.859 0 11.965 18.693 14.959 31.355 17.201l21.176 3.594c22.628 3.89 46.288 8.676 46.288 29.168 0 21.7-29.063 33.668-56.257 33.668-15.563 0-32.386-2.995-44.417-10.175l-3.952 7.629h-7.677L1.016 71.016l7.676-1.792c10.79 16.457 32.806 31.114 59.579 31.114 18.274 0 37.983-7.477 37.983-22.142 0-13.166-15.967-15.407-30.498-18.097l-23.049-4.042c-9.338-1.802-21.789-4.338-29.692-8.085-9.128-4.034-15.563-11.511-15.563-19.29 0-8.382 5.805-16.008 15.159-21.092C32.37 2.499 44.191.849 56.03.849c13.079 0 27.402 2.242 38.192 7.933l2.499-5.386h7.468l12.662 27.079"
        />

        <path
          fill="#DB3C36"
          d="M181.288 38.084h-29.402v41.851c0 8.345 0 20.263 15.733 20.263 7.458 0 13.044-2.983 18.011-6.556l5.193 3.271c-6.835 6.71-18.025 9.683-29.202 9.683-6.834 0-14.714-1.036-20.502-3.574-8.29-3.871-9.111-9.682-9.111-16.229V38.084h-17.389v-4.771c23.812-.588 28.356-12.655 28.356-27.247h8.911v27.247h29.402v4.771"
        />

        <path
          fill="#DB3C36"
          d="M203.571 70.243c0 14.509 5.749 31.106 30.161 31.106 22.37 0 27.487-16.9 27.487-30.059 0-6.883-.814-15.557-5.117-21.833-4.322-6.435-12.931-11.224-22.984-11.224-23.798-.296-29.547 18.251-29.547 32.01zm64.013-28.564c10.055 7.179 14.974 18.396 14.974 28.412 0 22.584-19.277 37.237-50.255 37.237-30.361 0-50.071-14.653-50.071-36.638 0-22.28 17.849-38.437 49.439-38.437 12.731 0 26.474 2.694 35.913 9.426z"
        />

        <path
          fill="#DB3C36"
          d="M387.592 88.493c0 8.085 1.845 13.764 14.618 14.367h2.691v4.486h-54.826v-4.486h2.885c12.997-.603 14.841-6.138 14.841-14.517V57.518c0-3.893-.627-7.634-3.302-10.925-3.092-3.592-8.863-5.391-14.424-5.391-13.607 0-26.781 5.685-36.684 11.972v35.169c0 8.379 1.858 13.914 14.84 14.517h2.885v4.486h-55.839v-4.486h2.263c13.605-.453 16.058-5.091 16.058-14.517V57.217c0-8.38-2.037-13.921-15.035-14.517h-3.286v-4.487l31.525-3.299h6.589v11.83c12.356-8.388 26.781-13.327 43.895-13.327 8.047 0 16.284 2.101 22.261 5.986 7.006 4.344 8.045 9.283 8.045 15.57v33.52"
        />

        <path
          fill="#DB3C36"
          d="M467.839 59.187c0-11.317-9.765-18.81-23.879-18.81-14.75 0-24.498 9.029-25.957 18.81h49.836zm-50.255 6.262l-.404 7.805c0 7.024 3.542 15.28 8.927 21.246 5.807 6.272 16.194 9.479 26.38 9.479 14.111 0 23.876-5.047 30.522-14.066l6.846 2.593c-7.484 12.08-24.717 18.351-42.352 18.351-13.929 0-26.177-2.75-36.364-9.939-10.168-7.484-15.555-18.185-15.555-28.593 0-22.157 18.895-38.062 49.62-38.219 24.918-.145 45.07 12.238 44.651 31.343h-72.271z"
        />

        <path
          fill="#DB3C36"
          d="M332.413 167.25l-11.131-30.543h-.15l-11.055 30.543h-4.68l-14.043-36.9c-.693-1.955-1.687-4.752-3.15-6.363-1.379-1.469-3.374-1.748-5.296-2.239v-2.09h21.109v2.09c-2.379.141-5.45.419-5.45 3.286 0 .979.387 1.959.694 2.935l10.816 29.705h.157l8.827-26.419c-1.687-5.168-2.845-8.108-8.903-9.507v-2.09h21.179v2.09c-2.456.419-5.601.356-5.601 3.362 0 .903.305 1.532.612 2.371l10.82 30.193h.16l9.814-28.236c.39-1.119.694-2.097.694-3.285 0-3.351-3.294-4.124-6.296-4.405v-2.09h19.187v2.09c-6.138.141-7.216 4.055-8.977 8.528l-14.508 36.974h-4.829"
        />

        <path
          fill="#DB3C36"
          d="M361.99 149.694c0 6.832 2.12 14.646 11.115 14.646 8.244 0 10.144-7.961 10.144-14.156 0-3.239-.312-7.321-1.9-10.279-1.589-3.03-4.763-5.283-8.473-5.283-8.766-.143-10.886 8.593-10.886 15.072zm23.594-13.451c3.709 3.378 5.528 8.664 5.528 13.377 0 10.634-7.113 17.537-18.535 17.537-11.198 0-18.452-6.903-18.452-17.253 0-10.493 6.583-18.099 18.223-18.099 4.694 0 9.758 1.27 13.236 4.438z"
        />

        <path
          fill="#DB3C36"
          d="M407.497 157.647c.15 3.955.761 6.455 5.627 6.666l1.296.07v2.086h-20.934v-2.086h.835c5.025-.281 5.861-2.431 5.861-6.736v-14.453c0-3.887-.757-6.463-5.556-6.737h-1.217v-2.086l11.65-1.525h2.438v5.207c3.35-3.127 7.686-5.902 12.785-5.902 2.515 0 5.638.902 5.638 3.683 0 2.219-1.826 3.748-4.185 3.748-3.586 0-4.42-2.291-6.78-2.291-2.588 0-5.788 2.151-7.458 3.823v16.533"
        />

        <path
          fill="#DB3C36"
          d="M439.073 157.752c0 3.71.596 6.319 5.143 6.595l.896.067v2.062h-19.526v-2.062h.676c4.838-.343 5.656-2.544 5.656-6.662v-27.551c0-4.533.522-8.175-5.587-8.586l-1.04-.074v-2.059c3.647-.411 7.3-.959 10.806-2.265h2.976v40.535"
        />

        <path
          fill="#DB3C36"
          d="M476.861 139.416c-2.769-2.345-6.214-3.728-9.877-3.728-8.76 0-11.523 7.105-11.523 14.07 0 6.555 2.389 14.07 10.997 14.07 4.264 0 7.71-2.136 10.403-5.242v-19.17zm0-9.312c0-4.549.525-8.209-5.613-8.619l-1.051-.073v-2.068c3.667-.414 7.34-.963 10.856-2.273h2.996v40.687c0 3.381.297 6.346 5.081 6.69v2.068h-12.269v-4.689c-3.371 3.31-7.785 5.246-12.569 5.246-10.558 0-16.616-7.866-16.616-17.039 0-9.655 6.362-17.586 17.441-17.586 4.559 0 7.779 1.38 11.744 3.447v-5.791z"
        />
      </g>
    </svg>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="http://www.stoneworld.com/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Home|url: http://www.stoneworld.com/" data-eventname="nav-menu-primaryNav">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  last'><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Editions|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Editions</a></li></ul></li><li class='level1-li  '><a href="/contemporary-stone-tile-design" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CSTD Magazine|url: /contemporary-stone-tile-design" data-eventname="nav-menu-primaryNav">CSTD Magazine</a></li><li class='level1-li  '><a href="/topics" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Topics|url: /topics" data-eventname="nav-menu-primaryNav">Topics</a><ul class='level2'><li class='level2-li first '><a href="/topics/2232-fabricator-case-studies" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Fabricator Case Studies|url: /topics/2232-fabricator-case-studies" data-eventname="nav-menu-primaryNav">Fabricator Case Studies</a></li><li class='level2-li  '><a href="/topics/2193-fabricator-how-to" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Fabricator How-to|url: /topics/2193-fabricator-how-to" data-eventname="nav-menu-primaryNav">Fabricator How-to</a></li><li class='level2-li  '><a href="/topics/3028-large-scale-production" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Large Scale Production|url: /topics/3028-large-scale-production" data-eventname="nav-menu-primaryNav">Large Scale Production</a></li><li class='level2-li  '><a href="/topics/3024-stone-in-architecture" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Stone in Architecture|url: /topics/3024-stone-in-architecture" data-eventname="nav-menu-primaryNav">Stone in Architecture</a></li><li class='level2-li  last'><a href="/topics" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: /topics" data-eventname="nav-menu-primaryNav">More</a></li></ul></li><li class='level1-li  '><a href="/topics/2234-products" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Products|url: /topics/2234-products" data-eventname="nav-menu-primaryNav">Products</a><ul class='level2'><li class='level2-li first last'><a href="/topics/3665-featured-products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Featured Products|url: /topics/3665-featured-products" data-eventname="nav-menu-primaryNav">Featured Products</a></li></ul></li><li class='level1-li  '><a href="/Stone-Import-Export-Stats/2019-August" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Statistics|url: /Stone-Import-Export-Stats/2019-August" data-eventname="nav-menu-primaryNav">Statistics</a></li><li class='level1-li  '><a href="/topics/3667-web-exclusives" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Web Exclusives|url: /topics/3667-web-exclusives" data-eventname="nav-menu-primaryNav">Web Exclusives</a></li><li class='level1-li  '><a href="/media" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Multimedia|url: /media" data-eventname="nav-menu-primaryNav">Multimedia</a><ul class='level2'><li class='level2-li first last'><a href="/videos?bctid=6116240294001" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos?bctid=6116240294001" data-eventname="nav-menu-primaryNav">Videos</a></li></ul></li><li class='level1-li  '><a href="/directories/2169-stone-guide" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Stone Guide|url: /directories/2169-stone-guide" data-eventname="nav-menu-primaryNav">Stone Guide</a></li><li class='level1-li  last'><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Calendar of Events|url: /events" data-eventname="nav-menu-primaryNav">Calendar of Events</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classified Ads|url: /classifieds" data-eventname="nav-menu-primaryNav">Classified Ads</a></li><li class='level2-li  '><a href="http://orangetap.bnpmedia.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content and Marketing Services|url: http://orangetap.bnpmedia.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content and Marketing Services</a></li><li class='level2-li  '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /newsletters" data-eventname="nav-menu-primaryNav">eNewsletters</a></li><li class='level2-li  '><a href="/partners" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industry Links|url: /partners" data-eventname="nav-menu-primaryNav">Industry Links</a></li><li class='level2-li  '><a href="/keywords/3743-interactive-product-spotlights" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interactive Product Spotlights|url: /keywords/3743-interactive-product-spotlights" data-eventname="nav-menu-primaryNav">Interactive Product Spotlights</a></li><li class='level2-li  '><a href="https://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/polls" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Polls|url: /polls" data-eventname="nav-menu-primaryNav">Polls</a></li><li class='level2-li  '><a href="http://www.stoneindustryeducation.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Stone Industry Education|url: http://www.stoneindustryeducation.com/" data-eventname="nav-menu-primaryNav" target="_blank">Stone Industry Education</a></li><li class='level2-li  last'><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Stone World Store|url: /products" data-eventname="nav-menu-primaryNav">Stone World Store</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Inspired Design for Modern Living & Working</div>
    

    

    

    


    <h1 class="headline">Inspired Design for Modern Living & Working</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.stoneworld.com/ext/resources/SW/randb.jpg?1577453736); background-size: cover"><img src="//www.stoneworld.com/ext/resources/SW/randb.jpg?1577453736" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">December 27, 2019</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/3957-board">board</a>  /  <a href="/keywords/4190-cambria">Cambria</a>  /  <a href="/keywords/4312-room">room</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p>Minneapolis, MN -- Room &amp; Board, the modern American-made retailer of furniture and home d&eacute;cor, today announced a collaboration with Cambria, the nation&rsquo;s leading provider of American-made natural quartz surfaces. The two Minnesota-based brands, both with a reputation for timeless design, American craftsmanship, and a commitment to sustainability, service and innovation, will debut the Pren Collection, a versatile series of tables, desks and storage cabinets, in January 2020.</p>

<p>&ldquo;We&rsquo;re thrilled to bring together two iconic Midwestern brands,&rdquo; said Gene Wilson, Room &amp; Board Director of Vendor Management and Merchandising. &ldquo;Because of our shared values, this partnership felt like a seamless alignment. Cambria&rsquo;s signature design capabilities pair perfectly with our modern style and together we&rsquo;ll raise the bar on livable luxury.&rdquo;&nbsp;</p>

<p>The initial assortment, suitable for both residential and commercial environments, will consist of: dining/conference tables that can also easily work as desks for the home or office, coffee tables, console tables, and dining and bar cabinets. The expertly crafted series is available with domestically sourced walnut or white oak wood bases and one-centimeter Cambria quartz pieces in three signature designs: Brittanicca, Brittanicca Gold, and Mersey.&nbsp;&nbsp;</p>

<p>Blending form and function, the natural quartz surfaces are finished with modern rounded corners, which mirror the form of each piece and offer a nonabsorbent, scratch and stain resistant, maintenance-free top surface that is backed by the Cambria Full Lifetime Warranty. All Cambria tops are also GREENGUARD GOLD and NSF/ANSI 51-certified, Health Product Declaration Collaborative (HPD) v2.1 listed, Living Building Challenge compliant, a Declare program participant, and part of the Mindful MATERIALS product certification library.&nbsp;&nbsp;</p>

<p>&ldquo;This is a classic pairing of like-minded brands joining together to achieve something beautiful, lasting and highly adaptable,&rdquo; said Mackenzie Weldon, VP of Corporate Partnerships for Cambria. &ldquo;We look forward to working with such a reputable and forward-thinking brand to reach new audiences and bring Cambria to the marketplace in a new and innovative way.&rdquo;</p>

<p>The collection will be available online through Room &amp; Board and Room &amp; Board Business Interiors on January 4, 2020, and available at all 16 Room &amp; Board retail locations in January. Pricing starts at $2,999 for a Pren Coffee Table and goes up to $5,799 for the Pren Storage Cabinet.&nbsp;&nbsp;</p>
</div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
<p><a href="https://bnp.dragonforms.com/BNP6044_Vwnew?pk=WARTCL" target="_blank"><img alt="Subscribe to Stone World Magazine" src="/ext/resources/Custom_Content_Boxes/sw-subscribe.gif" /></a></p>
</center>
      </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.stoneworld.com/articles/90294-emser-tiles-xtra-series-inspires-outdoor-living" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/articles/90294-emser-tiles-xtra-series-inspires-outdoor-living" data-eventname="related-content-article-headline-link" title="Emser Tile&#x27;s Xtra Series Inspires Outdoor Living">Emser Tile&#x27;s Xtra Series Inspires Outdoor Living</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.stoneworld.com/articles/86429-classic-and-modern-looks-for-kitchen-and-bath-design" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/articles/86429-classic-and-modern-looks-for-kitchen-and-bath-design" data-eventname="related-content-article-headline-link" title="Classic and modern looks for kitchen and bath design">Classic and modern looks for kitchen and bath design</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.stoneworld.com/products/536-glass-tile-inspirations-for-kitchens-and-baths" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/products/536-glass-tile-inspirations-for-kitchens-and-baths" data-eventname="related-content-product-name-link" title="Glass Tile Inspirations for Kitchens And Baths">Glass Tile Inspirations for Kitchens And Baths</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.stoneworld.com/products/571-stoned-architects-designers-artists-on-the-rocks" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/products/571-stoned-architects-designers-artists-on-the-rocks" data-eventname="related-content-product-name-link" title="Stoned Architects, Designers &amp; Artists on the Rocks">Stoned Architects, Designers &amp; Artists on the Rocks</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.stoneworld.com/events/710-hospitality-design-expo" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/events/710-hospitality-design-expo" data-eventname="related-content-event-title-link" title="Hospitality Design Expo">Hospitality Design Expo</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/91119-inspired-design-for-modern-living-working/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="DgHAnDnf6i+QLWDqNlqKdbNQanWjV72Fvk2wtszom98=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>







        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation" id="subscriptions"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="/subscription" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Stone World Subscriptions|/subscription" data-eventname="subscriptions" target="_blank">Stone World Subscriptions</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6086_Jhnew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="CSTD Subscriptions|https://bnp.dragonforms.com/BNP6086_Jhnew?pk=W.HOME" data-eventname="subscriptions" target="_blank">CSTD Subscriptions</a></li><li class="navigation-level1__item"><a href="/eNewsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|/eNewsletters" data-eventname="subscriptions">eNewsletters</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6044_VWdigital?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP6044_VWdigital?pk=W.HOME" data-eventname="subscriptions">Online Registration</a></li><li class="navigation-level1__item"><a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
<div 
  data-playlist-id="978084082001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/SW_video-logo.png"
  data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
  max_videos_visible="4" >
</div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/articles/91048-prodim-factory-draw-advanced---multiple-plane-solid-modeling-in-2d3d" target="_blank"><img alt="Proliner digital templating by Prodim" src="/ext/resources/Custom_Content_Boxes/2019/Prodim-Factory-Draw-Advanced-360.png" /></a></p>

<!--- <p  style="text-align:  center;"><a href="/articles/91063-introducing-new-icestone" target="_blank"><img  alt="IceStone Featured Product"  src="/ext/resources/Custom_Content_Boxes/2019/SW_FeaturedProducts_2019_IceStone360.png" /></a></p> --->

<!--- <p style="text-align: center;">
	<a href="/fabricator-of-the-year" target="_blank"><img alt="Proliner digital templating by Prodim" src="/ext/resources/Custom_Content_Boxes/2019/FabricatorOfTheYear-2019-Noms-360.png" /></a></p> --->
      </div>

    </div>
  </section>


    

      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Investing <span>in the future</span></h3>


  <form accept-charset="UTF-8" action="/polls/41/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="DgHAnDnf6i+QLWDqNlqKdbNQanWjV72Fvk2wtszom98=" /></div>
      <div class="question">Do you plan in investing in any of these things in 2020?</div>
      <div class="answers">
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 70|answer: 203|index:0" data-eventname="poll-answer-radio-button" id="question_70_answer_203" name="question[70][answer]" type="radio" value="203" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 70|answer: 203|index:0" data-eventname="poll-answer-label" for="question_70_answer_203">Facilities</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 70|answer: 201|index:1" data-eventname="poll-answer-radio-button" id="question_70_answer_201" name="question[70][answer]" type="radio" value="201" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 70|answer: 201|index:1" data-eventname="poll-answer-label" for="question_70_answer_201">Equipment</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 70|answer: 202|index:2" data-eventname="poll-answer-radio-button" id="question_70_answer_202" name="question[70][answer]" type="radio" value="202" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 70|answer: 202|index:2" data-eventname="poll-answer-label" for="question_70_answer_202">Personnel</label>
        </div>
      </div>
    <input class="button" data-eventaction="poll-answer-submit" data-eventcategory="click" data-eventlabel="question: 41" data-eventname="poll-submit" name="commit" type="submit" value="Submit" />
</form>
    <a href="/polls/41-investing-in-the-future/results" class="first more" data-eventaction="poll-show-results-link" data-eventcategory="click" data-eventlabel="/polls/41-investing-in-the-future/results" data-eventname="poll-show-results-link">View Results</a>
  <a href="https://www.stoneworld.com/polls" class="more" data-eventaction="poll-archive-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/polls" data-eventname="poll-archive-link">Poll Archive</a>


      </section>

    



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/classifieds/category/2591-for-sale
"><img alt="classifieds- for sale" src="/ext/resources/Custom_Content_Boxes/SW-Classifieds-FORSALE-360.png " /></a></p>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.stoneworld.com/publications/3-stone-world-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/3-stone-world-magazine" data-eventname="footer-current-editions-title-link">Stone World Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.stoneworld.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/3" data-eventname="footer-current-editions-image-link" title="Stone World Magazine"><img alt="SW1219_Cover.jpg" border="0" height="194" src="//www.stoneworld.com/ext/resources/Issues/2019/12-December/SW1219_Cover.jpg?1574877885" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.stoneworld.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/3" data-eventname="footer-current-editions-headline-link">2019 December</a>
        </h1>
          <div class="current-editions__teaser">In this issue of <em>Stone World Magazine</em>, read about the latest Marmomac show, see how Margraf marble was used throughout an Sicilian home, view the machine of the month, PowerROC D60 from Epiroc,and much more!</div>

        <a href="https://www.stoneworld.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>
  <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.stoneworld.com/publications/5-contemporary-stone-tile-design-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/5-contemporary-stone-tile-design-magazine" data-eventname="footer-current-editions-title-link">Contemporary Stone &amp; Tile Design Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.stoneworld.com/publications/5" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/5" data-eventname="footer-current-editions-image-link" title="Contemporary Stone &amp; Tile Design Magazine"><img alt="01-CSTD2019Fall_Cover.jpg" border="0" height="194" src="//www.stoneworld.com/ext/resources/CSTD/2019/09-Fall/01-CSTD2019Fall_Cover.jpg?1568813265" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.stoneworld.com/publications/5" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/5" data-eventname="footer-current-editions-headline-link">2019 Fall</a>
        </h1>
          <div class="current-editions__teaser"><p>In this issue of <em>Contemporary Stone &amp; Tile Design magazine</em>, read about a surprise kitchen makeover, the 2019 Ceramics of Italy Tile Competition winner in the residential category, and much more!</p></div>

        <a href="https://www.stoneworld.com/publications/5" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.stoneworld.com/publications/5" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|#" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/contactus" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Contact Us|/contactus" data-eventname="main-footer-nav">Contact Us</a></li><li class="navigation-level2__item"><a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav" target="_blank">List Rental</a></li><li class="navigation-level2__item"><a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a></li></ul></li><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More|#" data-eventname="main-footer-nav">Want More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Stone World|/wantmore" data-eventname="main-footer-nav">Stone World</a></li><li class="navigation-level2__item"><a href="/WantMoreCSTD" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="CSTD|/WantMoreCSTD" data-eventname="main-footer-nav">CSTD</a></li><li class="navigation-level2__item"><a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a></li><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a href="/advertise" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertise with Us|/advertise" data-eventname="main-footer-nav" target="_blank">Advertise with Us</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/advertise" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertise|/advertise" data-eventname="main-footer-nav" target="_blank">Advertise</a></li><li class="navigation-level2__item"><a href="/contactus" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Contact Us|/contactus" data-eventname="main-footer-nav">Contact Us</a></li></ul></li><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|#" data-eventname="main-footer-nav">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/subscription" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe to Stone World|/subscription" data-eventname="main-footer-nav">Subscribe to Stone World</a></li><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/BNP6086_Jhnew?pk=W.HOME" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe to CSTD|https://bnp.dragonforms.com/BNP6086_Jhnew?pk=W.HOME" data-eventname="main-footer-nav" target="_blank">Subscribe to CSTD</a></li></ul></li><li class="navigation-level1__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy Policy</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/do-not-sell" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Do Not Sell My Personal Information|https://www.bnpmedia.com/do-not-sell" data-eventname="main-footer-nav">Do Not Sell My Personal Information</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/data-request" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Request|https://www.bnpmedia.com/data-request" data-eventname="main-footer-nav">Privacy Request</a></li><li class="navigation-level2__item"><a href="/accessibility" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Accessibility|/accessibility" data-eventname="main-footer-nav">Accessibility</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2019. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Inspired Design for Modern Living & Working","description":"<p>oom &amp; Board, the modern American-made retailer of furniture and home d&eacute;cor, today announced a collaboration with Cambria, the nation&rsquo;s leading provider of American-made natural quartz surfaces. The two Minnesota-based brands, both with a reputation for timeless design, American craftsmanship, and a commitment to sustainability, service and innovation, will debut the Pren Collection, a versatile series of tables, desks and storage cabinets, in January 2020.</p>\n","publisher":{"@type":"Organization","name":"Stone World","logo":{"@type":"ImageObject","url":"https://www.stoneworld.com/ext/resources/files/Stone-World.png"}},"image":{"@type":"ImageObject","url":"https://www.stoneworld.com/ext/resources/SW/randb.jpg?t=1577453736&width=696"},"author":null,"datePublished":"2019-12-27T00:00:00-05:00","dateModified":"2019-12-27T08:35:47-05:00","url":"https://www.stoneworld.com/articles/91119-inspired-design-for-modern-living-working","dateCreated":"2019-12-27T00:00:00-05:00","creator":[],"keywords":["board","Cambria","room"],"thumbnailUrl":"https://www.stoneworld.com/ext/resources/SW/randb.jpg?t=1577453736&width=696"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

