





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.stoneworld.com/articles/91846-tenax-airflex-and-filiflex-antique-brushes" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="8wzf3hpEPUkfef9fw9WM&#x2F;qgds3PqvU9AePQKRMLJSAB+eb5I&#x2F;GVrxudUM7pKvxoVKXW2IfkQ6q1mgJVIdPN1kQ=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Tenax Airflex and Filiflex Antique Brushes will give you the finished texture you are looking for. For use in fabrication shops. Proven to reproduce the factory brushed finish. Tenax diamond brushes can be used on existing tools that are used everyday in fabrication shops to create antique finishes on slabs. Grits used to create a typical antique ﬁnish: Start with Filiﬂex 36, 46, and 60 grit. FInish with Airﬂex 120, 220, and 300 grit. Higher grits are available to create a “caress”, or polished ﬁnish. . . .">
    <meta name="keywords" content="00lux,antique,create">
    
    <link rel="alternate" type="application/xml" title="Stone World  RSS Feed" href="https://www.stoneworld.com/rss/articles" />
    
    <meta property="og:title" content="Tenax Airflex and Filiflex Antique Brushes" />
<meta property="og:description" content="Tenax Airflex and Filiflex Antique Brushes will give you the finished texture you are looking for.

For use in fabrication shops. Proven to reproduce the factory brushed finish.
" />
<meta property="og:url" content="https://www.stoneworld.com/articles/91846-tenax-airflex-and-filiflex-antique-brushes?v=preview" />
<meta property="og:image" content="https://www.stoneworld.com/ext/resources/tenax1.jpg?height=635&t=1620221390&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="523" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="Tenax Airflex and Filiflex Antique Brushes" />
<meta name="twitter:description" content="Tenax Airflex and Filiflex Antique Brushes will give you the finished texture you are looking for.

For use in fabrication shops. Proven to reproduce the factory brushed finish.
" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.stoneworld.com/ext/resources/tenax1.jpg?1620221390" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>Tenax Airflex and Filiflex Antique Brushes | 2021-05-05 | Stone World</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/stoneworld.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":91846,"topics":["News"],"title":"Tenax Airflex and Filiflex Antique Brushes","keywords":["antique","00lux","create"],"page_type":["articles"],"date_posted":"05/05/2021","gated":true,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W292HQK');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"91846","topic":["news"],"topic_id":["3031"],"page_type":["articles"],"keyword":["antique","00lux","create"],"reg_user":"false","page_name":"tenax_airflex_and_filiflex_antique_brush","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5914.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/SW" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W292HQK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 491 168"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Stone World logo</title>
      <g fill="none" fill-rule="evenodd">
        <path
          fill="#DB3C36"
          d="M116.851 30.475l-6.646 1.792C98.367 18.805 81.771 8.333 58.304 8.333c-13.064 0-30.305 4.939-30.305 15.859 0 11.965 18.693 14.959 31.355 17.201l21.176 3.594c22.628 3.89 46.288 8.676 46.288 29.168 0 21.7-29.063 33.668-56.257 33.668-15.563 0-32.386-2.995-44.417-10.175l-3.952 7.629h-7.677L1.016 71.016l7.676-1.792c10.79 16.457 32.806 31.114 59.579 31.114 18.274 0 37.983-7.477 37.983-22.142 0-13.166-15.967-15.407-30.498-18.097l-23.049-4.042c-9.338-1.802-21.789-4.338-29.692-8.085-9.128-4.034-15.563-11.511-15.563-19.29 0-8.382 5.805-16.008 15.159-21.092C32.37 2.499 44.191.849 56.03.849c13.079 0 27.402 2.242 38.192 7.933l2.499-5.386h7.468l12.662 27.079"
        />

        <path
          fill="#DB3C36"
          d="M181.288 38.084h-29.402v41.851c0 8.345 0 20.263 15.733 20.263 7.458 0 13.044-2.983 18.011-6.556l5.193 3.271c-6.835 6.71-18.025 9.683-29.202 9.683-6.834 0-14.714-1.036-20.502-3.574-8.29-3.871-9.111-9.682-9.111-16.229V38.084h-17.389v-4.771c23.812-.588 28.356-12.655 28.356-27.247h8.911v27.247h29.402v4.771"
        />

        <path
          fill="#DB3C36"
          d="M203.571 70.243c0 14.509 5.749 31.106 30.161 31.106 22.37 0 27.487-16.9 27.487-30.059 0-6.883-.814-15.557-5.117-21.833-4.322-6.435-12.931-11.224-22.984-11.224-23.798-.296-29.547 18.251-29.547 32.01zm64.013-28.564c10.055 7.179 14.974 18.396 14.974 28.412 0 22.584-19.277 37.237-50.255 37.237-30.361 0-50.071-14.653-50.071-36.638 0-22.28 17.849-38.437 49.439-38.437 12.731 0 26.474 2.694 35.913 9.426z"
        />

        <path
          fill="#DB3C36"
          d="M387.592 88.493c0 8.085 1.845 13.764 14.618 14.367h2.691v4.486h-54.826v-4.486h2.885c12.997-.603 14.841-6.138 14.841-14.517V57.518c0-3.893-.627-7.634-3.302-10.925-3.092-3.592-8.863-5.391-14.424-5.391-13.607 0-26.781 5.685-36.684 11.972v35.169c0 8.379 1.858 13.914 14.84 14.517h2.885v4.486h-55.839v-4.486h2.263c13.605-.453 16.058-5.091 16.058-14.517V57.217c0-8.38-2.037-13.921-15.035-14.517h-3.286v-4.487l31.525-3.299h6.589v11.83c12.356-8.388 26.781-13.327 43.895-13.327 8.047 0 16.284 2.101 22.261 5.986 7.006 4.344 8.045 9.283 8.045 15.57v33.52"
        />

        <path
          fill="#DB3C36"
          d="M467.839 59.187c0-11.317-9.765-18.81-23.879-18.81-14.75 0-24.498 9.029-25.957 18.81h49.836zm-50.255 6.262l-.404 7.805c0 7.024 3.542 15.28 8.927 21.246 5.807 6.272 16.194 9.479 26.38 9.479 14.111 0 23.876-5.047 30.522-14.066l6.846 2.593c-7.484 12.08-24.717 18.351-42.352 18.351-13.929 0-26.177-2.75-36.364-9.939-10.168-7.484-15.555-18.185-15.555-28.593 0-22.157 18.895-38.062 49.62-38.219 24.918-.145 45.07 12.238 44.651 31.343h-72.271z"
        />

        <path
          fill="#DB3C36"
          d="M332.413 167.25l-11.131-30.543h-.15l-11.055 30.543h-4.68l-14.043-36.9c-.693-1.955-1.687-4.752-3.15-6.363-1.379-1.469-3.374-1.748-5.296-2.239v-2.09h21.109v2.09c-2.379.141-5.45.419-5.45 3.286 0 .979.387 1.959.694 2.935l10.816 29.705h.157l8.827-26.419c-1.687-5.168-2.845-8.108-8.903-9.507v-2.09h21.179v2.09c-2.456.419-5.601.356-5.601 3.362 0 .903.305 1.532.612 2.371l10.82 30.193h.16l9.814-28.236c.39-1.119.694-2.097.694-3.285 0-3.351-3.294-4.124-6.296-4.405v-2.09h19.187v2.09c-6.138.141-7.216 4.055-8.977 8.528l-14.508 36.974h-4.829"
        />

        <path
          fill="#DB3C36"
          d="M361.99 149.694c0 6.832 2.12 14.646 11.115 14.646 8.244 0 10.144-7.961 10.144-14.156 0-3.239-.312-7.321-1.9-10.279-1.589-3.03-4.763-5.283-8.473-5.283-8.766-.143-10.886 8.593-10.886 15.072zm23.594-13.451c3.709 3.378 5.528 8.664 5.528 13.377 0 10.634-7.113 17.537-18.535 17.537-11.198 0-18.452-6.903-18.452-17.253 0-10.493 6.583-18.099 18.223-18.099 4.694 0 9.758 1.27 13.236 4.438z"
        />

        <path
          fill="#DB3C36"
          d="M407.497 157.647c.15 3.955.761 6.455 5.627 6.666l1.296.07v2.086h-20.934v-2.086h.835c5.025-.281 5.861-2.431 5.861-6.736v-14.453c0-3.887-.757-6.463-5.556-6.737h-1.217v-2.086l11.65-1.525h2.438v5.207c3.35-3.127 7.686-5.902 12.785-5.902 2.515 0 5.638.902 5.638 3.683 0 2.219-1.826 3.748-4.185 3.748-3.586 0-4.42-2.291-6.78-2.291-2.588 0-5.788 2.151-7.458 3.823v16.533"
        />

        <path
          fill="#DB3C36"
          d="M439.073 157.752c0 3.71.596 6.319 5.143 6.595l.896.067v2.062h-19.526v-2.062h.676c4.838-.343 5.656-2.544 5.656-6.662v-27.551c0-4.533.522-8.175-5.587-8.586l-1.04-.074v-2.059c3.647-.411 7.3-.959 10.806-2.265h2.976v40.535"
        />

        <path
          fill="#DB3C36"
          d="M476.861 139.416c-2.769-2.345-6.214-3.728-9.877-3.728-8.76 0-11.523 7.105-11.523 14.07 0 6.555 2.389 14.07 10.997 14.07 4.264 0 7.71-2.136 10.403-5.242v-19.17zm0-9.312c0-4.549.525-8.209-5.613-8.619l-1.051-.073v-2.068c3.667-.414 7.34-.963 10.856-2.273h2.996v40.687c0 3.381.297 6.346 5.081 6.69v2.068h-12.269v-4.689c-3.371 3.31-7.785 5.246-12.569 5.246-10.558 0-16.616-7.866-16.616-17.039 0-9.655 6.362-17.586 17.441-17.586 4.559 0 7.779 1.38 11.744 3.447v-5.791z"
        />
      </g>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/stoneworldmag/" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="http://twitter.com/StoneWrld" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/stone-world-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/StoneWorldMag" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 491 168"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Stone World logo</title>
      <g fill="none" fill-rule="evenodd">
        <path
          fill="#DB3C36"
          d="M116.851 30.475l-6.646 1.792C98.367 18.805 81.771 8.333 58.304 8.333c-13.064 0-30.305 4.939-30.305 15.859 0 11.965 18.693 14.959 31.355 17.201l21.176 3.594c22.628 3.89 46.288 8.676 46.288 29.168 0 21.7-29.063 33.668-56.257 33.668-15.563 0-32.386-2.995-44.417-10.175l-3.952 7.629h-7.677L1.016 71.016l7.676-1.792c10.79 16.457 32.806 31.114 59.579 31.114 18.274 0 37.983-7.477 37.983-22.142 0-13.166-15.967-15.407-30.498-18.097l-23.049-4.042c-9.338-1.802-21.789-4.338-29.692-8.085-9.128-4.034-15.563-11.511-15.563-19.29 0-8.382 5.805-16.008 15.159-21.092C32.37 2.499 44.191.849 56.03.849c13.079 0 27.402 2.242 38.192 7.933l2.499-5.386h7.468l12.662 27.079"
        />

        <path
          fill="#DB3C36"
          d="M181.288 38.084h-29.402v41.851c0 8.345 0 20.263 15.733 20.263 7.458 0 13.044-2.983 18.011-6.556l5.193 3.271c-6.835 6.71-18.025 9.683-29.202 9.683-6.834 0-14.714-1.036-20.502-3.574-8.29-3.871-9.111-9.682-9.111-16.229V38.084h-17.389v-4.771c23.812-.588 28.356-12.655 28.356-27.247h8.911v27.247h29.402v4.771"
        />

        <path
          fill="#DB3C36"
          d="M203.571 70.243c0 14.509 5.749 31.106 30.161 31.106 22.37 0 27.487-16.9 27.487-30.059 0-6.883-.814-15.557-5.117-21.833-4.322-6.435-12.931-11.224-22.984-11.224-23.798-.296-29.547 18.251-29.547 32.01zm64.013-28.564c10.055 7.179 14.974 18.396 14.974 28.412 0 22.584-19.277 37.237-50.255 37.237-30.361 0-50.071-14.653-50.071-36.638 0-22.28 17.849-38.437 49.439-38.437 12.731 0 26.474 2.694 35.913 9.426z"
        />

        <path
          fill="#DB3C36"
          d="M387.592 88.493c0 8.085 1.845 13.764 14.618 14.367h2.691v4.486h-54.826v-4.486h2.885c12.997-.603 14.841-6.138 14.841-14.517V57.518c0-3.893-.627-7.634-3.302-10.925-3.092-3.592-8.863-5.391-14.424-5.391-13.607 0-26.781 5.685-36.684 11.972v35.169c0 8.379 1.858 13.914 14.84 14.517h2.885v4.486h-55.839v-4.486h2.263c13.605-.453 16.058-5.091 16.058-14.517V57.217c0-8.38-2.037-13.921-15.035-14.517h-3.286v-4.487l31.525-3.299h6.589v11.83c12.356-8.388 26.781-13.327 43.895-13.327 8.047 0 16.284 2.101 22.261 5.986 7.006 4.344 8.045 9.283 8.045 15.57v33.52"
        />

        <path
          fill="#DB3C36"
          d="M467.839 59.187c0-11.317-9.765-18.81-23.879-18.81-14.75 0-24.498 9.029-25.957 18.81h49.836zm-50.255 6.262l-.404 7.805c0 7.024 3.542 15.28 8.927 21.246 5.807 6.272 16.194 9.479 26.38 9.479 14.111 0 23.876-5.047 30.522-14.066l6.846 2.593c-7.484 12.08-24.717 18.351-42.352 18.351-13.929 0-26.177-2.75-36.364-9.939-10.168-7.484-15.555-18.185-15.555-28.593 0-22.157 18.895-38.062 49.62-38.219 24.918-.145 45.07 12.238 44.651 31.343h-72.271z"
        />

        <path
          fill="#DB3C36"
          d="M332.413 167.25l-11.131-30.543h-.15l-11.055 30.543h-4.68l-14.043-36.9c-.693-1.955-1.687-4.752-3.15-6.363-1.379-1.469-3.374-1.748-5.296-2.239v-2.09h21.109v2.09c-2.379.141-5.45.419-5.45 3.286 0 .979.387 1.959.694 2.935l10.816 29.705h.157l8.827-26.419c-1.687-5.168-2.845-8.108-8.903-9.507v-2.09h21.179v2.09c-2.456.419-5.601.356-5.601 3.362 0 .903.305 1.532.612 2.371l10.82 30.193h.16l9.814-28.236c.39-1.119.694-2.097.694-3.285 0-3.351-3.294-4.124-6.296-4.405v-2.09h19.187v2.09c-6.138.141-7.216 4.055-8.977 8.528l-14.508 36.974h-4.829"
        />

        <path
          fill="#DB3C36"
          d="M361.99 149.694c0 6.832 2.12 14.646 11.115 14.646 8.244 0 10.144-7.961 10.144-14.156 0-3.239-.312-7.321-1.9-10.279-1.589-3.03-4.763-5.283-8.473-5.283-8.766-.143-10.886 8.593-10.886 15.072zm23.594-13.451c3.709 3.378 5.528 8.664 5.528 13.377 0 10.634-7.113 17.537-18.535 17.537-11.198 0-18.452-6.903-18.452-17.253 0-10.493 6.583-18.099 18.223-18.099 4.694 0 9.758 1.27 13.236 4.438z"
        />

        <path
          fill="#DB3C36"
          d="M407.497 157.647c.15 3.955.761 6.455 5.627 6.666l1.296.07v2.086h-20.934v-2.086h.835c5.025-.281 5.861-2.431 5.861-6.736v-14.453c0-3.887-.757-6.463-5.556-6.737h-1.217v-2.086l11.65-1.525h2.438v5.207c3.35-3.127 7.686-5.902 12.785-5.902 2.515 0 5.638.902 5.638 3.683 0 2.219-1.826 3.748-4.185 3.748-3.586 0-4.42-2.291-6.78-2.291-2.588 0-5.788 2.151-7.458 3.823v16.533"
        />

        <path
          fill="#DB3C36"
          d="M439.073 157.752c0 3.71.596 6.319 5.143 6.595l.896.067v2.062h-19.526v-2.062h.676c4.838-.343 5.656-2.544 5.656-6.662v-27.551c0-4.533.522-8.175-5.587-8.586l-1.04-.074v-2.059c3.647-.411 7.3-.959 10.806-2.265h2.976v40.535"
        />

        <path
          fill="#DB3C36"
          d="M476.861 139.416c-2.769-2.345-6.214-3.728-9.877-3.728-8.76 0-11.523 7.105-11.523 14.07 0 6.555 2.389 14.07 10.997 14.07 4.264 0 7.71-2.136 10.403-5.242v-19.17zm0-9.312c0-4.549.525-8.209-5.613-8.619l-1.051-.073v-2.068c3.667-.414 7.34-.963 10.856-2.273h2.996v40.687c0 3.381.297 6.346 5.081 6.69v2.068h-12.269v-4.689c-3.371 3.31-7.785 5.246-12.569 5.246-10.558 0-16.616-7.866-16.616-17.039 0-9.655 6.362-17.586 17.441-17.586 4.559 0 7.779 1.38 11.744 3.447v-5.791z"
        />
      </g>
    </svg>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMAGAZINE|url: /publications/3" class="link2" href="/publications/3">eMAGAZINE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/3" class="link1" href="/publications/3">Current Issue</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazines|url: /emagazine " class="link1" href="/emagazine ">eMagazines</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CSTD eMAGAZINE|url: /contemporary-stone-tile-design" class="link2" href="/contemporary-stone-tile-design">CSTD eMAGAZINE</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: TOPICS|url: /topics" class="link2" href="/topics">TOPICS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Fabricator Case Studies|url: /topics/2232-fabricator-case-studies" class="link1" href="/topics/2232-fabricator-case-studies">Fabricator Case Studies</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Fabricator How-to|url: /topics/2193-fabricator-how-to" class="link1" href="/topics/2193-fabricator-how-to">Fabricator How-to</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Large Scale Production|url: /topics/3028-large-scale-production" class="link1" href="/topics/3028-large-scale-production">Large Scale Production</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Stone in Architecture|url: /topics/3024-stone-in-architecture" class="link1" href="/topics/3024-stone-in-architecture">Stone in Architecture</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: More|url: /topics" class="link1" href="/topics">More</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PRODUCTS|url: /topics/2234-products" class="link2" href="/topics/2234-products">PRODUCTS</a><ul class='level2'><li class='level2-li first last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Featured Products|url: /topics/3665-featured-products" class="link1" href="/topics/3665-featured-products">Featured Products</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: STATISTICS|url: /Stone-Import-Export-Stats/2020-November" class="link2" href="/Stone-Import-Export-Stats/2020-November">STATISTICS</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: WEB EXCLUSIVES|url: /topics/3667-web-exclusives" class="link2" href="/topics/3667-web-exclusives">WEB EXCLUSIVES</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MULTIMEDIA|url: /media" class="link2" href="/media">MULTIMEDIA</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts/2594" class="link1" href="/media/podcasts/2594">Podcasts</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: STONE GUIDE|url: /directories/2169-stone-guide" class="link2" href="/directories/2169-stone-guide">STONE GUIDE</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MORE|url: #" class="link2" href="#">MORE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Calendar of Events|url: /events" class="link1" href="/events">Calendar of Events</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classified Ads|url: /classifieds" class="link1" href="/classifieds">Classified Ads</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content and Marketing Services|url: http://orangetap.bnpmedia.com/" class="link1" href="http://orangetap.bnpmedia.com/">Custom Content and Marketing Services</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletters|url: /newsletters" class="link1" href="/newsletters">eNewsletters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industry Links|url: /partners" class="link1" href="/partners">Industry Links</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Polls|url: /polls" class="link1" href="/polls">Polls</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Stone Industry Education|url: /stone-industry-education" class="link1" href="/stone-industry-education">Stone Industry Education</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Stone World Store|url: /products" class="link1" href="/products">Stone World Store</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: ADVERTISE|url: /advertise" class="link2" href="/advertise">ADVERTISE</a></li></ul></div><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527login ">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527create ">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Tenax Airflex and Filiflex Antique Brushes</div>
    

    

    

    


    <h1 class="headline">Tenax Airflex and Filiflex Antique Brushes</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.stoneworld.com/ext/resources/tenax1.jpg?1620221390); background-size: cover"><img src="//www.stoneworld.com/ext/resources/tenax1.jpg?1620221390" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">May 5, 2021</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4736-00lux">00lux</a>  /  <a href="/keywords/4735-antique">antique</a>  /  <a href="/keywords/4737-create">create</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      

      <div class="body gsd-paywall article-body"><p>Tenax Airflex and Filiflex Antique Brushes will give you the finished texture you are looking for.</p><p>For use in fabrication shops. Proven to reproduce the factory brushed finish.</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>
<p>Tenax diamond brushes can be used on existing tools that are used everyday in fabrication shops to create antique finishes on slabs.</p><p>Grits used to create a typical antique ﬁnish:</p><ul>
	<li>Start with Filiﬂex 36, 46, and 60 grit.</li>
	<li>FInish with Airﬂex 120, 220, and 300 grit.</li>
</ul><p>Higher grits are available to create a “caress”, or polished ﬁnish.</p>          <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
<p>FILIFLEX</p><p>4" AND 5" SNAIL LOCK</p><p>Made with many narrow bristles, the Tenax Filiﬂex removes material more aggressively and cuts deeper to create a nice antique look.</p><p>Airﬂex Snail Lock grits are 36, 46, 60</p>            <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
<p>AIRFLEX</p><p>4" AND 5" SNAIL LOCK</p><p>Airﬂex brushes remove the “softer” material in the stone to create a beautiful texture while enhancing the natural color in the stone. Adds color and forms a beautiful soft antique look.</p><p>The Tenax Airﬂex Snail Lock grits available are 120, 220, 300, 400, 300Lux, 400Lux, 600Lux, 800Lux.</p><p> </p><p><br>
 </p></div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div style="text-align: right; overflow: hidden;">

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">
<img alt="email icon" src="/ext/resources/Static-Images/Email-icon-100.png" style="width: 100px; float: right; margin: 0px 8px 0px 10px;" />
</a>

<p style="font-family:tahoma,geneva,sans-serif; font-weight: bold;">I want to hear from you. Tell me how we can improve.</p>

<p style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">BNP Media Owner &amp; Co-CEO, Tagg Henderson</a></p>

</div><!-- End alignment div. -->

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;				
}
</script>

<p>&nbsp;</p>
<p>&nbsp;</p>

<center>




<p><a href="https://bnp.dragonforms.com/loading.do?pk=WARTCL&omedasite=BNP6044_VWdigital" target="_blank"><img alt="Subscribe to Stone World Magazine" src="/ext/resources/Custom_Content_Boxes/sw-subscribe.gif" /></a></p>
</center>
        </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Labrador Antique, Baltic Brown, Brown Antique, Patagonia and Zanzibar Granite Colors" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.stoneworld.com/articles/86271-labrador-antique-baltic-brown-brown-antique-patagonia-and-zanzibar-granite-colors" href="https://www.stoneworld.com/articles/86271-labrador-antique-baltic-brown-brown-antique-patagonia-and-zanzibar-granite-colors">Labrador Antique, Baltic Brown, Brown Antique, Patagonia and Zanzibar Granite Colors</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Viper Antiquing Brushes" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.stoneworld.com/articles/86928-viper-antiquing-brushes" href="https://www.stoneworld.com/articles/86928-viper-antiquing-brushes">Viper Antiquing Brushes</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="ADT Antiquing Brushes" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.stoneworld.com/articles/86102-adt-antiquing-brushes" href="https://www.stoneworld.com/articles/86102-adt-antiquing-brushes">ADT Antiquing Brushes</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Oceanside Glasstile debuts new antique mirror colors" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.stoneworld.com/articles/89042-oceanside-glasstile-debuts-new-antique-mirror-colors" href="https://www.stoneworld.com/articles/89042-oceanside-glasstile-debuts-new-antique-mirror-colors">Oceanside Glasstile debuts new antique mirror colors</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Tenax USA" target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-stone-guide/listing/2726-tenax-usa" href="/directories/2169-stone-guide/listing/2726-tenax-usa">Tenax USA</a></h2>
            </article>
        </div>
  </section>




    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.stoneworld.com/user/postlogin?redirect=https://www.stoneworld.com/&amp;omedasite=BNP6651_STONEW527create ">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/91846-tenax-airflex-and-filiflex-antique-brushes/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="PpH/nHTBqZJdCMVcCPlxirCraeVVFWWkzE+sGD4dRp6z5J4KkuD/HaUlCbmBk+dhMcNst0a4wEnSOzMUiCd7Dw==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Stone World eMagazine Subscriptions|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6044_VWdigital" target="_blank" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6044_VWdigital">Stone World eMagazine Subscriptions</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="CSTD eMagazine Subscriptions|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6086_JHdigital" target="_blank" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6086_JHdigital">CSTD eMagazine Subscriptions</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP6044_VWdigital?pk=W.HOME" href="https://bnp.dragonforms.com/BNP6044_VWdigital?pk=W.HOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div data-autoplay="true" data-carousel="true" data-max-thumbnails-visible="4" data-player-url="/videos" data-playlist-id="978084082001" data-randomize-videos="false" data-video-logo="/images/video/SW_video-logo.png" data-video-play-arrow="/images/video/play_arrow3.png">
</div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      
    

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="/articles/91844-the-new-generation-x---proliner-stone-packages"

target="_blank"

data-eventlabel="/articles/91844-the-new-generation-x---proliner-stone-packages"

data-eventaction="inside-middle-right-ec"

data-eventcategory="click"

data-eventname="ec-unique-name-link"

>

<img alt="Featured Products" src="/ext/resources/Custom_Content_Boxes/2020/SW-FeaturedProduct-PRODIM-360.png" style="max-width: 100%;" />

</a>


<!--- <p  style="text-align:  center;"><a href="/articles/91063-introducing-new-icestone" target="_blank"><img  alt="IceStone Featured Product"  src="/ext/resources/Custom_Content_Boxes/2019/SW_FeaturedProducts_2019_IceStone360.png" /></a></p> --->

<!--- <p style="text-align: center;">
	<a href="/fabricator-of-the-year" target="_blank"><img alt="Proliner digital templating by Prodim" src="/ext/resources/Custom_Content_Boxes/2019/FabricatorOfTheYear-2019-Noms-360.png" /></a></p> --->
        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">May 15, 2021</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="The International Contemporary Furniture Fair (ICFF)" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.stoneworld.com/events/723-the-international-contemporary-furniture-fair-icff" href="https://www.stoneworld.com/events/723-the-international-contemporary-furniture-fair-icff">The International Contemporary Furniture Fair (ICFF)</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">The International Contemporary Furniture Fair at New York City’s Javits Center, is North America’s major platform for global design.</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">May 19, 2021</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Stone Industry Education Virtual Workshop: Estimating for Profitability" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.stoneworld.com/events/734-stone-industry-education-virtual-workshop-estimating-for-profitability" href="https://www.stoneworld.com/events/734-stone-industry-education-virtual-workshop-estimating-for-profitability">Stone Industry Education Virtual Workshop: Estimating for Profitability</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">The Natural Stone Institute and Stone Word magazine are proud to offer regional one-of-a-kind events! These "Town Hall" style events are tailored specifically to the attendees and aim to help those in the stone industry grow and develop by increasing shop efficiency, providing training resources, metrics for developing business plans, and much more.</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.stoneworld.com/events" class="more" href="https://www.stoneworld.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.stoneworld.com/events/new" class="more" href="https://www.stoneworld.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Reflecting <span>on the first quarter of 2021</span></h3>


  <form action="/polls/57/vote" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="r792/DmvOyX3Bqjug7g3r+hyWD21mA7zZqQT4W/O1Gsiyhdq345tqg8rZAsK0qFEaRpdb6Y1qx540Izt2fTp+g==" />
        <div class="question"></div>
        <div class="answers">
        </div>
        <div class="question">Reflecting on the first quarter of 2021, how has your business changed compared to 2020?</div>
        <div class="answers">
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 87|answer: 267|index:0" type="radio" value="267" name="question[87][answer]" id="question_87_answer_267" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 87|answer: 267|index:0" for="question_87_answer_267">Business has remained the same</label>
          </div>
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 87|answer: 265|index:1" type="radio" value="265" name="question[87][answer]" id="question_87_answer_265" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 87|answer: 265|index:1" for="question_87_answer_265">Business has increased</label>
          </div>
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 87|answer: 266|index:2" type="radio" value="266" name="question[87][answer]" id="question_87_answer_266" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 87|answer: 266|index:2" for="question_87_answer_266">Business has decreased</label>
          </div>
        </div>

    <input type="submit" name="commit" value="Submit" class="button" data-eventname="poll-submit" data-eventcategory="click" data-eventaction="poll-answer-submit" data-eventlabel="question: 57" />
</form>
    <a class="first more" data-eventname="poll-show-results-link" data-eventcategory="click" data-eventaction="poll-show-results-link" data-eventlabel="/polls/57-reflecting-on-the-first-quarter-of-2021/results" href="/polls/57-reflecting-on-the-first-quarter-of-2021/results">View Results</a>
  <a class="more" data-eventname="poll-archive-link" data-eventcategory="click" data-eventaction="poll-archive-link" data-eventlabel="https://www.stoneworld.com/polls" href="https://www.stoneworld.com/polls">Poll Archive</a>

      </section>

    



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="/classifieds/category/2591-for-sale"

target="_blank"

data-eventlabel="/classifieds/category/2591-for-sale"

data-eventaction="inside-bottom-right-ec"

data-eventcategory="click"

data-eventname="ec-unique-name-link"

>

<img alt="Directory" src="/ext/resources/Custom_Content_Boxes/SW-Classifieds-FORSALE-360.png" style="max-width: 100%;" />

</a>

        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.stoneworld.com/ext/resources/2021/03/09/SW0221-Polycor-1170x500.jpg?1615311929&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know on the international stone industry trends. </h2><a class="home-promotion-area__link" href="/subscribe">SUBSCRIBE TODAY</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Resources|#" href="#">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Contact Us|/contactus" href="/contactus">Contact Us</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="List Rental|https://www.bnpmedia.com/direct-marketing/" target="_blank" href="https://www.bnpmedia.com/direct-marketing/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More|#" href="#">Want More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Stone World|/wantmore" href="/wantmore">Stone World</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="CSTD|/WantMoreCSTD" href="/WantMoreCSTD">CSTD</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertise with Us|/advertise" target="_blank" href="/advertise">Advertise with Us</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertise|/advertise" target="_blank" href="/advertise">Advertise</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Contact Us|/contactus" href="/contactus">Contact Us</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|#" href="#">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe to Stone World|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6044_VWdigital" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6044_VWdigital">Subscribe to Stone World</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe to CSTD|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6086_JHdigital" target="_blank" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6086_JHdigital">Subscribe to CSTD</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell" href="https://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/data-request" href="https://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility/" href="https://www.bnpmedia.com/accessibility/">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2021. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Tenax Airflex and Filiflex Antique Brushes","description":"\u003cp\u003eTenax Airflex and Filiflex Antique Brushes will give you the finished texture you are looking for.\u003c/p\u003e\n\n\u003cp\u003eFor use in fabrication shops. Proven to reproduce the factory brushed finish.\u003c/p\u003e\n","publisher":{"@type":"Organization","name":"Stone World","logo":{"@type":"ImageObject","url":"https://www.stoneworld.com/ext/resources/files/Stone-World.png"}},"image":{"@type":"ImageObject","url":"https://www.stoneworld.com/ext/resources/tenax1.jpg?t=1620221390\u0026width=696"},"author":null,"datePublished":"2021-05-05T00:00:00-04:00","dateModified":"2021-05-05T09:30:03-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.stoneworld.com/articles/91846-tenax-airflex-and-filiflex-antique-brushes","dateCreated":"2021-05-05T00:00:00-04:00","creator":[],"keywords":["antique","00lux","create"],"thumbnailUrl":"https://www.stoneworld.com/ext/resources/tenax1.jpg?t=1620221390\u0026width=696"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

